Unable to favorite.

For some reason I am unable to favorite some, not all, instructables. It's almost as if there is an error in the script that prevents it from fully loading properly. See images.

And yes, before anyone asks, I have tried disabling my adblock and reloading the page. Still does the same thing.

Google Chrome 59.0.3071.115 (Official Build) (64-bit) (cohort: Stable)
OS Windows
JavaScript V8 5.9.211.38
Flash 26.0.0.131
User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36

Kiteman2 months ago

I don't see any images?

The development team would also find a link to the problem instructables to be useful.

Snoopy101x (author)  Kiteman2 months ago

I could have sworn I attached images when I made this post. Not sure if they are pending approval or something but here they are. And here is the insructable in question.

https://www.instructables.com/id/Introduction-to-EVA-Foam/

instrucatbles 1.jpginstrucatbles 2.jpginstrucatbles 3.jpg

That's the useful stuff!

The issue may have been fixed, though - I was just able to favourite that instructable, using Chrome.

Snoopy101x (author)  Kiteman2 months ago

Ok, I tried it in Firefox and it worked fine so I went through my chrome extensions and narrowed it down to the extension HTTPS Everywhere. I guess it wasn't allowing the script to load because it wasn't creating a secure connection.