Unable to view image tags or additional images in firefox

Hello. Firefox user here.

I just recently tried accessing the additional images on several instructables, and am unable to do so. Clicking the small thumbnails below the large image usually makes them the focus, or it prompts me to log in if I am logged out. For whatever reason, this is no longer working.

I have tried replicating the problem in IE, and the images work fine. I tried resetting my firefox preferences, to no avail.

I reinstalled Java, but I don't know if that would affect my problem or not. I am at my wits end with this problem. Can anyone offer help?


sort by: active | newest | oldest
Dumfist (author) 7 years ago
Just as an update, I've noticed that the problem has fixed itself, as far as I can tell.

I didn't change anything on my end, so maybe it wasn't me after all. One can hope :)
wgp585007 years ago
The image thumbnails are also not working for me in either Firefox or IE.  I've tried clearing cache, logging in/out, with no success.  When logged out, the pop-up "Log In" message box to see larger image is also not working, in either FF or IE.  I get an orange bar at the bottom of the thumbnail, but no pop-up box.

I have FF 3.6.3 and IE 8.0.7600 running on up-to-date Windows 7.
More info:
The thumbnail images seem to work in the "Answers" section, but not in "Instructables" section.
kelseymh7 years ago
Could you try clearing your cache ("Clear Recent History...") in Firefox?  You don't need to erase cookies, just the cached Web pages.  That seems to be clearing up several related problems people have been reporting the past few days.
Dumfist (author)  kelseymh7 years ago
I have completely wiped firefox from my system several times, installing it fresh, installing java fresh, installing all addons fresh, redoing all my preferences, nothing seems to work. I don't know what happened.

Last weekend I was viewing instructables fine, and as far as I know, nothing on my system has changed since then.
Geez :-(  I don't think there was a security update to Firefox (I got 3.6.3 over a week ago, I think).  It's true that I'bles has rolled out a couple of bug-fixes in the past few days, but if there were something fundamentally broken with how Firefox is handling it, we should all have seen it (and so should Staff). 

You aren't the only FF user who's been reporting problems, however.  Hopefully they can reproduce these things and get them fixed.
 I am having the exact same problem in both Safari 4.0.5 and Firefox on Mac OSX 10.6.3!