loading

Very Frustrated - Instructable Won't Publish!?!

Okay, so I'm a professor and I have a nice project to publish.  For a first time user of this site, I'm thoroughly frustrated with the lack of detailed feedback when something is wrong.  I would fix it if it would tell me.  Usually I just walk away thinking that the thing is simply not worth the time, but the reputation of this site gives me repose to try to find out why.

My instructable was saved and shows up in my drafts.  Great.

I hit publish and it goes to a page to request keywords and category.  Great.

I put a minimum of 2 keywords and select a category.  Great.

I press "yes, publish my instructable" and the page refreshes, clearing everything I've entered.

After doing this ten times with no other results or feedback of what the problem is, I find myself writing this topic in hopes somebody knows why. 

Whatever the answer is to this dilemma, its kind of ironic that the instructable site is so lacking in basic feedback when there is a problem..

Oh well, I hope you understand my frustration.

sort by: active | newest | oldest
1-10 of 15Next »
aviator 19428 months ago

Put a comma between the keywords. Fixed it for me.

Same issue. No error message. Can not make it work at all!!!
robosavvy3 years ago
I'm having the exact same issue!
When I hit the "Yes, publish my instructable" button - nothing happens at all..
I have looked over my instructable and I can't find anything wrong with it! Please help!!
Does the URL still contain a block of random letters, or does it now contain actual words?
https://www.instructables.com/id/publish?instructableId=E158PMPHQ1E9DM9
No words.. when I press to publish absolutely nothing happens :(
https://www.instructables.com/id/E158PMPHQ1E9DM9 

You're lacking text on a lot of steps, which may upset the system a bit. Try editing in some written instructions as well as the screen shots.
I have added text for every step, and still a no-go.
Hmmm, we need HQ, I think, but, in the meantime, make sure you have no script blocking addons running, clear your cache, and hard-reload the page.
I just discovered and removed a few extension viruses and managed to publish!!
Thank you!
You're welcome!
1-10 of 15Next »