loading

View All Steps not working

View All Steps is only showing the first page.  It was working last week, when will it be fixed ?

mikeasaurus3 years ago
On your You page, click the settings tab, then click on customize and tick the "Allsteps Default"
Kiteman3 years ago
Have you got All Steps set as default in your Settings?