loading

Voltages for 7AH, SLA batteries

So I've read all on the web about the voltages of a lead acid battery, and according to sites like This One the battery should be full at 12.69v or so. The only thing is I'm getting 13.02v on one SLA, and 13.08v on another. One of the batteries is brand new, and the other is out of a UPS. Are these batteries badly overcharged, or am I just really ignorant and can't find a simple site listing SLA voltages :) The batteries were not connected to anything for about 12 hours before I took the readings, and I have tested the multimeter I used, and it is accurate.

If it helps, the battery says:
Constant voltage charge(25C)
- Cycle use: 14.5-14.9V
- Standby use: 13.6-13.8V
- Initial current: 2.1A

Any advice / help would be greatly appreciated!

PS) The main project is powering a computer with these batteries. I've done that so far and it draws only around 1.8A, so hopefully it could last for quite long! (~5 hours or so)

cb22 (author) 9 years ago
Thanks for the reply NachoMahma. I've been looking on the web and have found http://www.powerkingdom.com.cn/spc/ps7-12.pdf which is the datasheet for the battery. Judging by the constant-voltage characteristics graph (the first one on the second page) the fully charged voltage per cell is 2.3v, making the battery 13.8v when fully charged. Does this sound correct, and maybe someone who has a bit more technical knowledge could take a look too please.
NachoMahma cb229 years ago
> fully charged voltage per cell is 2.3v, making the battery 13.8v when fully charged. Does this sound correct . That's the way I read it.
cb22 (author)  NachoMahma9 years ago
After reading and zooming in more closely, I found the true voltage to be 13.08v when fully charged :) It is the last graph bottom right and it gives a full indication of charge / percent!
NachoMahma9 years ago
. I don't know the specs for SLAs, but for car batteries, it's 2.1V/cell x 6 cells = 12.6V. Car charging systems typically run at 13.2-14.1V. Either SLAs are different or your meter is off. Since the trickle voltage is in the car charging range, I suspect the former. Battery voltage will usually be just below the trickle voltage, so I'm guessing you have some well used batteries.
. Since most UPSs use SLAs, they should be OK as long as the charger doesn't try to overcharge them. Monitor the current and make sure it stays below 2.1A. Volt/amps should slowly drop until it gets to the 13.6-13.8V given and the amps should drop to close to zero (<0.2A, IIRC) then level off.
. Once the batteries are charged, unplug the UPS from the wall, with computer and monitor turned on, and see what kind of run time you get.
. Most of this is from a (faulty) memory, so double-check before going too far with it. Nobody else was chiming in and it should at least give you an idea of what to search for. ;)