Weird junk characters in Firefox?

So, I have this annoying problem with Firefox...

As I browse the web, opening and closing tabs, I get an accumulation of (Japanese?) characters all over the tabs at the top of the screen.  It starts with one or two, but soon builds up to obscure the tabs, so that I can't find the Xs to close tabs, or even switch between them (see the screenshot).

The characters occur no matter what websites I do or do not visit.

It eventually gets to the point where I have to close the software to get rid of the mess.

The problem has persisted through uninstall/reinstall of the browser, and the only add-ons I have running are a dictionary and McAfee site advisor.

Yes, I know I could just switch to Chrome, but FF is my favourite browser.

Anybody know a cure?

Picture of Weird junk characters in Firefox?
sort by: active | newest | oldest
Kiteman (author) 2 years ago

Fixed!

Well, sort-of. When they start to build up, if I hit the button to shrink the browser to part-screen and then maximise it again, the characters all go away (oddly, if I minimise the browser to the tool bar, then maximise it, they don't go away...).

ChrysN2 years ago

Strange, I just changed the theme and it went away (for now).

Kiteman (author)  ChrysN2 years ago

What did you change the theme from/to?

ChrysN Kiteman2 years ago

I had a butterfly theme that I had download a few days ago. Since It was the most recent change to FF I thought it might be to blame. I just switched back to the default theme.

Kiteman (author)  ChrysN2 years ago

Oh. I'm just using the default.

ChrysN2 years ago

I just started seeing them today, though they are a bit shorter in length, how strange. It was fine yesterday, I wonder what happened. I am using version 34.0.5 in Windows 7.