Instructables

Why Cant i upload pictures?

Whenever i try to upload pics (JPG) none of them will upload. All it says is http error.

mikeasaurus11 months ago
Try uploading the images from the You>Image Library page instead of uploading while in the Instructable editor. Then insert them from your Libraries tab in the Draft after.

Also, any script blocking software (like Ad-Block) will prevent the page from loading entirely and can cause problems.
TheAwesomestDude (author)  mikeasaurus11 months ago
ok thanks for the help
Ive had that happen a few times, i think its an error with the image, or the name of the image. To fix open the image in a program like gimp, photo shop, or something similar, adjust the image, crop, adjust the colors or shrink it... or not,  it doesn't seem to matter too much and save as, with a new name. It works for me every time.
TheAwesomestDude (author)  liquidhandwash12 months ago
hmmmm ill try that thanks for giving me that info
SumRndmGuy1 year ago
I am having this problem as well

Ubuntu Studio 12.10
Chromium Web Browser

Ill try to upload 5 photos (for example), and 4 will say "HTTP Error" n the 5th wil say "IO Error"...any newinfo on how to fix this?
i have also tried to import photos from flickr and no dice, and i have tried going through the library, still got nothing
canucksgirl2 years ago
Can you please provide more information about the error message, and what OS you're using as well as the browser and version number?
TheAwesomestDude (author)  canucksgirl2 years ago
All it says is HTTP ERROR
im using windows 7
internet explorer v8
Not sure what the issue is (as I'm not experiencing that problem myself).

Hopefully a staff member can looking into this.
TheAwesomestDude (author)  canucksgirl2 years ago
me too
Ya I was excited to make my first instructuble today and I uploaded one photo and it's in an infinite uploading sequence.. I tried logging off and back on to no avail. I tried making a new one but it keeps bringing me back to the draft.
Try uploading the images from the You>Image Library page instead of from the Draft Instructable, then inserting them from your Libraries tab in the Draft after.

Also, any script blocking software (like Ad-Block) will prevent the page from loading entirely and can cause problems.
TheAwesomestDude (author)  mikeasaurus1 year ago
ok ill try
TheAwesomestDude (author) 1 year ago
Help plwase
Is it only with instructables or have you tried uploading pictures to any other site? Does this happen with them?
i don't know i haven't tried uploading to different sites yet
You need to try uploading to another site, like Flickr which is free and if that doesn't work then you know it's not a problem with the instructable site, you need to narrow down the problem.
ok ill try that soon
Do you have any script-blocking software running like Ad-Block or other? Disable those first and try again. If that doesn't work then try logging out, clearing your broswer cache then reloading the page and logging back in.
TheAwesomestDude (author)  mikeasaurus1 year ago
sorry just noticed this comment but i dont have adblock and i have tried several different things, even getting a new account
mikeasaurus2 years ago
Ok, thanks for letting us know. I've started a bug report for this.
TheAwesomestDude (author)  mikeasaurus2 years ago
ok thank you
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!