Why Cant i upload pictures?

Whenever i try to upload pics (JPG) none of them will upload. All it says is http error.

sort by: active | newest | oldest
1-10 of 22Next »
mikeasaurus4 years ago
Try uploading the images from the You>Image Library page instead of uploading while in the Instructable editor. Then insert them from your Libraries tab in the Draft after.

Also, any script blocking software (like Ad-Block) will prevent the page from loading entirely and can cause problems.
TheAwesomestDude (author)  mikeasaurus4 years ago
ok thanks for the help
Ive had that happen a few times, i think its an error with the image, or the name of the image. To fix open the image in a program like gimp, photo shop, or something similar, adjust the image, crop, adjust the colors or shrink it... or not,  it doesn't seem to matter too much and save as, with a new name. It works for me every time.
hmmmm ill try that thanks for giving me that info
SumRndmGuy4 years ago
I am having this problem as well

Ubuntu Studio 12.10
Chromium Web Browser

Ill try to upload 5 photos (for example), and 4 will say "HTTP Error" n the 5th wil say "IO Error"...any newinfo on how to fix this?
i have also tried to import photos from flickr and no dice, and i have tried going through the library, still got nothing
canucksgirl5 years ago
Can you please provide more information about the error message, and what OS you're using as well as the browser and version number?
TheAwesomestDude (author)  canucksgirl5 years ago
All it says is HTTP ERROR
im using windows 7
internet explorer v8
Not sure what the issue is (as I'm not experiencing that problem myself).

Hopefully a staff member can looking into this.
TheAwesomestDude (author)  canucksgirl5 years ago
me too
1-10 of 22Next »