loading

Write an "Instructable" not an "Intractable"

Who can figure out how to prevent auto-correct from changing the word "instructable" to "intractable"?

I know there are funnier auto-correct fails, but this one is seriously annoying. 

sort by: active | newest | oldest
1-10 of 11Next »
lgooms1 year ago

I fixed my Instructable autocorrect problem by right clicking the word and selecting "learn spelling"

Exactly what I did - doesn't autocorrect it now.

Hmm, I never had that problem, what editor are you using?
If I write Instructable it just stays Instructable....

belsey (author)  Downunder35m1 year ago
I use Safari... and just the standard editor on the website. Auto-correct attacks the word "instructable" in comments or in the editor. And my phone hates the word too.

Then the easiest fix would be to disable the auto correct or to use a different browser.
It's not a problem of the website itself.

belsey (author)  Downunder35m1 year ago

I figured it wasn't a problem with the site... but besides this one word I generally like auto-correct. I also like Safari. I wish there was a way to add it to my personal dictionary. You can do that in word processing programs, but apparently not systemwide. Thanks for the suggestion though, I hadn't realized I could turn off auto-correct.

Maybe this can help to change the dictionary..

belsey (author)  Downunder35m1 year ago

Instructable. Yay!!! That worked! Thank you so much! It probably won't help when I'm on my phone, but I don't usually write on Instructables that way, so it's no big deal.

It should work on the phone too, if not check what dictionary is used, the one for the browser or the one for the phone in general.
Both can be edited, just ask Google about your phone / browser model and add "modify dictionary" ;)

Add "Instructable" to your list of contacts.

1-10 of 11Next »