You page and discussions tab won't load

Hello everyone, I've been having trouble over the past few days trying to load the You page and discussions tab. The problem still occurs when browser add-ons are disabled. The picture is what comes up when trying to load it. I use Google Chrome and Windows 8. Thanks in advance for the help!

Edit (11/1/13): The discussions tab works now, and the you page loads sometimes but doesn't load other times.

Edit (8/13/14): The you page is loading for me now! Yay!

Picture of You page and discussions tab won't load
sort by: active | newest | oldest
1-10 of 14Next »
mikeasaurus4 years ago
  • Log out.
  • Disable any and all browser add ons (AdBlock, GreaseMonkey, LastPass).
  • Clear browser cache completely.
  • Restart browser (update browser to latest version, if required).
  • Log back in to you You page
mikeasaurus4 years ago
Please try clearing your browser cookies (specifically the APPDATA cookie), then refresh the page. Did that solve it?
Shadowman39 (author)  mikeasaurus4 years ago
Same as Sorunome, it didn't work for me.
I can access You page on Chrome and Firefox. Please try the process outlined in the top comment of this thread.
Shadowman39 (author)  mikeasaurus4 years ago
I tried the fix and it still doesn't work. My Chrome is up to date (version 30.0.1599.101 m).
Didn't work for me.
Cleared all cookies, then restarted firefox, I still got the "instructables is down"
didn't do the magic for me (I'm experiencing the same issue)
Sorunome4 years ago
So, is this been worked on currently?
Because it is quite annoying.
I can access You page on Chrome and Firefox. Please try the process outlined in the top comment of this thread.
I tried it - without success (on chrome, firefox and opera (i have the latest versions of each, i believe)).

my operation system: archlinux

Chrome: 30.0.1599.101
Firefox: 24.0
Opera: 12.16
1-10 of 14Next »