loading

cannot download...

every time i try to download anything...it sends me to " go pro.. and I am already a pro...over and over I sign in..over and over I try to download.. and it takes me back to sign in over and over...then go pro... I am so sick of this... I have recommend a lot of friends on facebook to your site and some have gone to your site... so why can't you fix this problem... I have reported it before... tired of wasting my time.

como faço para se tornar um membro e baixar as novidades quero me tornar um membro por gostei muito deste site


wilgubeast3 years ago

To check whether something is actually broken on our end, it helps to follow the advice that Penelopy provided. Anything that messes with site cookies could cause a login loop like the frustrating one that you're experiencing when you try to download something.

Cookies are how we know that you're still you without asking you to log in on every new page within Instructables. They're like backstage passes for our software. If your browser is set to block cookies, that effectively tells the website that you are a guest rather than a Pro member. Because PDF and ebook downloads are Pro features, trying to download a file without cookies turned on would send you to the Pro signup page since you'd appear to be a potential new customer instead of an annoyed file downloader.

I can chase down the individual projects you're trying to download so we're not just offloading the fix to you. Please list a few of the URLs for the failed project downloads so I can test on our end. (I just downloaded this steampunk keyboard PDF with no trouble, so something weird is definitely happening to you. Let's figure it out!)

Are you seeing a 503 or 504 error after you try to download something but before you find yourself on the login page?

Are you using Chrome, Firefox, Internet Explorer, Opera, or Netscape Navigator?

Are you using Facebook to log in?

There are a few things you can try that usually fix this.

-Disabling any script blocking add-ons to your browser, like Ad-Block, GreaseMonkey, or LastPass
-Making sure you have cookies enabled for your browser
-Clearing your browser's cache

Everything seems to be fine with your pro. Let me know if this doesn't help.