cannot print from the print button at the end of the first step of ANY instructable

when I try to print using the print button at the bottom of the first step of any instructable I get an error screen. I am using two different computers running Int Exp v 6 and 7 I think - if I use firefox the preview comes up with a bunch of gibberish text and characters. "The error from MS Explorer is Internet explorer cannot download print.html from www.instructables.com. Internet explorer was not able to open this internet site. The requested site is either unavailable or cannot be found. Please try agin later." Behind this is a box that says "File download print.html from www.instructables.com" but nothing ever happens. I am logged on as my userid cnc_gary. I'm not sure when this started, but in the past few weeks. Both computers are Intel duo-core running XP sp2 - prior to this I could always print the whole instructable. Is there something that I need to change or... Gary

sort by: active | newest | oldest
1-10 of 13Next »
gmoon9 years ago
I never noticed this before; is it new? Cool, I can make PDFs now! (goes and does it....) Yep, they work....but some of the image "comment boxes" are white, and block the image underneath. It looks fairly random--some boxes are fine.
ewilhelm9 years ago
Fixed on one server. Will be fixed on all of them soon!
When I try to print all I get is just weird characters.
May still be broken. Looking into it further.
Still not printing
Should be really fixed this time!
cnc_gary (author)  ewilhelm9 years ago
Thank you!
Woodie499 years ago
Still can't print. Any body have that problem? All I get is weird characters!
puffyfluff9 years ago
The same thing happened to me whenever I tried to print an instructable, except it did not display errors, just weird characters, an that happened with IE 6&7, and Firefox.
same here.
1-10 of 13Next »