can't change keywords

I was rethinking a keyword in a recent instructable (it's a fitting one if one is familiar with the website that inspired the image in the artwork).

I couldn't click on anything to change it when I was on the page of the instructable after I'd clicked on "edit keywords & license" (or whatever it says there).

I tried to update it from the publish screen.  That kept giving me an error code.  I decided to unpublish it, then re publish it while changing the keyword.

I can't publish it now.  The code I get is ERROR 401: edit object E6UQTFIH5TVB1AM -
ERROR 401: edit object E6UQTFIH5TVB1AM

I tried chrome and safari.  I'm pretty sure they're the latest versions.  Can someone at instructables just remove one of the keywords if it's offensive, against TOS, or would keep it from being featured, and then republish it for me?  Or if you're fine with all the keywords, could you just republish it?

And, for the record, I know that another of the keywords seems to be misspelled.  It makes more sense if you're familiar with Regretsy.

sort by: active | newest | oldest
supersoftdrink (author) 5 years ago
still can't publish it.

I get this: ERROR 401: edit object E6UQTFIH5TVB1AM -
ERROR 401: edit object E6UQTFIH5TVB1AM

this is the instructable:
I've fixed it and republished your project, the problem was due to a check system we have here involving an administrator comment left on your project which prevents direct publishing.

You're good to go now!
It is published. I've removed the offensive keyword, it may have caused it to get stuck in the filters. When the staff at HQ (I'm just community team) get back in on Monday they'll be able to release it and it'll show up on your profile.

Just out of interest, why did you choose a photo instructable instead of step-by-step?

supersoftdrink (author)  Jayefuu5 years ago
because I was being very very lazy.

and I couldn't think of how to separate "paint some stuff with cheap watercolor" into steps.
Ok :) Just wondering. I loved looking at the pictures, you're very talented!
supersoftdrink (author)  supersoftdrink5 years ago
oops and I forgot to say thanks for your help and all you do around here. :)
Jayefuu5 years ago
Is it still an issue? I can do it on my Instructables. Which one were you trying to edit? If the site's running slowly then sometimes not everything loads and certain functionality isn't available. Most commonly it's the favourite button. It might be related.