Instructables

charge controller

i have the cm3024z charge controller. i have 240 watts going in, controller going to batteries, no conection on the load,   have 1500 watt converter hooked to batteries. set the controller as such,,, HvD-14v, LvR-12.5 v'  LvD-10.8 v .
my voltage comming in to the controller is good, when i get to the hvd it kicks out at 14v as it should, but my lvr doesnt want to kick back in. i have let the batteties drain below the lvr but will not kick back in .. 
is there anybody that can help with this, i have retured the first one and this is my second one with same problem. i have left the system hooked up as acording to manual,but after it kicks out it just wont kick bavk in unless i disconnect the panels and reconnect them.  
all help would be appreciate, thanks

Does it NEED a load, to work properly ? I know it shouldn't need one in the LvD condition but.
puddlepod (author)  steveastrouk1 year ago
hi steveastrouk, im not sure on the load weather it should be attached or not. did some research and fround that since im using a 1500w 12v to 120 v converter that i should be connect to the battery due to the current it may draw. also, what kind of load would one use? if i have a load that worked good on sunny days , wouldnt it drain my batteries on cloudy days ?
the controller is a juta cm3024z . you can get all the info from any place that sells them if you wanted to read the instructions.
thanks,
You are defeating the purpose of the charge controller, if you don't run the converter through it, but, as you say, you have too much load FOR the controller, which can only handle 30A, or 30x 12. Basically, it sounds to me like you have the wrong setup.
puddlepod (author)  steveastrouk1 year ago
thank you guys for your suggestion, i have put a load on the controller, 4A comming out. it went to its HVD, waited and the battery voltage droped below 11.7 and still did not reconnect.was mid afternoon so i had reconect the panels to get charge back in batteries. im hoping to get a good sunny day soon to see if it will complete its cycle.
maybe i do have the wrong setup, just wanted to charge the batteries. i will try what you guys suggest and see , if still give problem, i will replace it, make sure i do better research on a new one.
it sounds like you have got the controller setting quite right I can post the PDF but have a look at the 3.10 section here http://www.google.com.au/url?sa=t&rct=j&q=%20juta%20cm3024z&source=web&cd=1&ved=0CDIQFjAA&url=http%3A%2F%2Fvysilackymilin.cz%2Fmanual.php%3Fdokid%3D4068%26produkt%3Dmanual_solarni-regulator-cm3024z-12-24v30a-s-lcd&ei=4F_8UJuRGsWjiAfavYGoAg&usg=AFQjCNHxgY8Z_L3DeLnTzuwkue0TRS5SYw&bvm=bv.41248874,d.aGc&cad=rja As your not using the load feature I would turn it off and raise the HvD- voltage to 14.5 or even 15 volts if it dosent trip the over voltage alarm in your inverter. I pretty sure the LvR and LvD settings are for the load, not the charging side of the controller