loading

 in front of every pound sign.

Whenever I preview or save and return to my instructable all the £ have a  in front. I have tried removing them and re-saving but they just don't budge. Any help? Edit: as you can see it's come up in the text here and even in the keywords! rarrr

sort by: active | newest | oldest
Plasmana9 years ago
I have that same darn problem!
Biopyro (author) 9 years ago
Nope - using Alt-0163 does nothing, it just comes up like normal. I am running firefox -would this make a difference?
PKM9 years ago
£0.01 for your thoughts... this is me putting my £0.02 worth in.
PKM PKM9 years ago
It's a bit of a pain but if you type Alt+0163 rather than Shift+3, it puts in the ASCII £ rather than the unicode £. Presumably the back end of Instructables (hehe, I said back end) converts unicode into ASCII to stop 'sploits or some such problem, and because the Unicode for a pound is A-with-tilde followed by the pound sign, it looks like it's just adding a character. It's worked here but I'm not sure if it would for an Instructable- perhaps I should go edit one of mine and see if it works?
Biopyro (author) 9 years ago
It actually only comes up with one  but I edited it and apparently it comes up every time!