loading

login bug (let's me login without entering pasword or username)


Hey guys,

Just wanted to let you know about this bug I encounterd.

So many of you know that the site can't remember your username and password anymore... Well it can!

When I click login and leave both fields blank and then click login again it gives me the error message "couldn't find login name blablabla" but when I click that away.. tatata! I'm logged in!

I'm running the latest firefox and my username and pasword are normally rememberd.

For me you don't really need to fix this bug, I exploit it so I don't have to type everything in every time but just wanted to make you aware of it :)

sort by: active | newest | oldest
Kiteman5 years ago
Your site might not remember your details, but your computer (browser) can.

I've had this exact same thing happen (Chromium latest version on Ubuntu the latest). The interesting bit is that you aren't logged into your own profile - you get the default picture instead of your avatar, your customized shortcuts are gone, etc - clearly not one's own profile.
I've been trying to log into Chrome for 5 minutes with different username/password combinations with no luck. Including no username and no passwords.
It's completely random and very hard to do on purpose. I haven't had it happen for a couple of days. (note also that Chromium _could_ conceivably be different in an appreciable way which causes the behvaior - who knows what Google is doing with Chrome...).
MichelMoermans (author) 5 years ago
@Kiteman: (responses are not working)

Yes, it used to remember both but now it shows the fields blank but when I click the button it still fills in those. But this doesn't happen on any other site so I guessed it would be site related...

@Stumpchunkman:

Did you try it with mozilla firefox?