Instructables

no fog

  I dont know the mechanics fog machines,so heres a problem u probably already heard,or know about.. I have a cheapy  400 watts Gemmy (about 6 or 7  years old). I pulled it out of the attic thinking it needed a good cleanout before halloween. I mixed up a 50/50 bottle of white vinegar and distilled water - turned it on and got one good 20-30 second burst from it.On 2nd burst a little leftover came out then nothing.Still heats up hot and I can hear pump humming when i trigger the remote. Next, I empty the tank and tried straight fog juice and still nothing.I emptied the tank  and cleaned the tank filter tried it all again and still nothing...Could it be somewhere in the solid copper tubing from the pump to the heater and how do I clean that?   I did however store it without fog juice in it..(empty),could that a cause of problum ?  Please help.. TKS.

caitlinsdad2 years ago
I don't know what kind of pump is in those fog machines but dried up seals or joints on a pump can cause it not to pump. Any leaks? Any way to force water through the pump with a syringe or turkey baster. I'm guessing you really can't snake it out with a pipe cleaner or wire.
ron de (author)  caitlinsdad2 years ago
The pump is a dsb40-wj, part # is 200302.
No leak that I can see.. I took a straw ,held it tight to the output baffle
blew through it . I could feel a little air comming out other end of copper pipe..also did same thing with distilled water.. It took some presure doing
it,but it dose seem like a clear passage.. TKS.