Instructables

question regarding a western electric telegraph sounder

Hey all,
I hope this is the right place, Ive been lurking instructables for years, but haven't posted in the forums before.  I am working on a project that involves an old western electric telegraph sounder...  I am having some issues and am trying to troubleshoot--when I put a meter on the two leads on each of the two coils, I get no continuity beep from my meter, and its reads 130 on screen...  What does this mean, aside from the obvious 130ohms of resistance?  I apologize as I know this is probably a no-brainer for a lot of you, I'm just bumbling through this stuff, figuring it out as I go.

Thanks
Michael

Goodhart1 year ago
If I understand you correctly, and if the 130=ohms; then this is nearly a dead short, BUT if you are measuring across the ends of a coil, you are most likely to get a reading like this. IF you put a meter connect on one coil and one on another coil, yeah, there is no physical connecton.
All of the meters I ever used only beeped in the diode test mode. None have beeped in the ohms mode. You can sometimes test for continuity using the diode test mode if the resistance is not too high. If the reading you are getting is really 130 ohms then the meter may not beep but the coils are still good. I suggest hooking the coils up to a 6 volt battery and using a screwdriver to test for a magnetic field. If you feel a tug on the screwdriver the coils are good.
Moral: use a decent meter......
There's a limit the meter is prepared to call " a circuit" and beep for. You've hit it.
I don’t know your meter but it may mean it is not a dead short or near 0 ohms.

Joe
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!