"Unsupported video host" sigh...

So, I've been trying to upload my video instructable for a good half hour now. I've checked other youtube topics and I have tried using the new AND the old embed code. Neither work. Whenever I go to save the site just completely stops working and I get the "null" url. I then have to go back to the main instructables site manually where a "unsupported video host" sign pops up. 

Any ideas? Help would be much appreciated.

sort by: active | newest | oldest
1-10 of 15Next »
chuangt2u5 years ago
Same problem for me.
Ubuntu Natty with the latest Firefox, YouTube not accepted as a video host - endlessly updating when I try to edit an existing Instructable, and won't let me publish a new Instructable.. updating...
Problem occurs with or without attaching a thumbnail image and from both the edit page and preview page - preview works just fine - no apostrophes in the subject line.
Frustrating...
dworley5 years ago
This should be OK now, with the new editor.

Please reply if you're still seeing this issue.
I still can't get it to work. IIts been a about 2 weeks now. I even tried downloading Firefox as they recommend. No luck.
BetterThanToast (author)  dworley5 years ago
Oh lordy... Right, I have tried adding my video to my unpublished instructable but as soon as I stay on the editor for a few seconds a bar pops up declaring that it's 'updating' - that would be no problem, but I've watched the bar go for over 10 minutes now and nothing's happening. I've even tried to post an entirely new instructable, with the same result. I have now found out that this 'updating' happens as soon as I drag an image into the 'Attach a thumbnail image' field. It can't really be updating for this long... can it? Am I the only one having this problem?
I'm able to sneak in and view the editing interface for your instructables successfully. This tells me it may be an issue with a specific browser. What browser and operating system are you using?

Thanks for letting me know about the problem!
BetterThanToast (author)  dworley5 years ago
I use Safari and mac OS X (10.6.8 to be precise) - thanks for your help!
I'm using windows 7 64-bit. Have tried it with firefox and IE with the same problem. I can't edit existing posts...just says "updating" in the video box, and any new instructables won't post.
kilemc web4deb5 years ago
i still having the same problem
Alex1M65 years ago
I am having the same issue, as well as the "updating" box no going away.
web4deb5 years ago
I'm having the same problem too.....
1-10 of 15Next »