the requested content cannot be loaded

Ive been getting this error message on step 2 photos 8 and 9 on my instructable when using the arrows. As I use this to teach kids they all get the same error, around 20 mac laptops running, safari, google crome, and firefox all do the same thing. this has happen for around two weeks

https://www.instructables.com/id/Digital-Manufacturing-project-four-laser-cut-box/

Picture of the requested content cannot be loaded
sort by: active | newest | oldest
mikeasaurus4 years ago
I cannot replicate this on my end using Chrome or Firefox. Are the computers behind some kind of common throttle or firewall that might be preventing the page from loading entirely? Try clearing your browser cache and refreshing the page. Did that help?
liquidhandwash (author)  mikeasaurus4 years ago
thanks Mikeasaurus, it can be a bit random Ive had other instructbles do the same thing at different times, strange thing is that once one kid gets the message on a photo all the kids will get the same message on the same photo. tried restarting, the browser etc. will try clearing the browser cache
Can you please explain "once one kid gets the message on a photo all the kids will get the same message on the same photo" more to me?
liquidhandwash (author)  mikeasaurus4 years ago
looks like its something to do with the school server, (though no one knows what) I cant reproduce it when I use a different internet connection.
any Ideas?
liquidhandwash (author)  mikeasaurus4 years ago
what I do with the kids is get them to click on the first photo on a step and then use the arrow keys on the keyboard to go to the next photo.
They follow along as they do their CAD drawing.
But what happens is one kid will get that error on photo 8 and 9 and then all the kids as they work through will get the same error on the same 2 photos.
I find it strange that The error always happens on the same 2 photos, and its the whole class has the same error.
However, when it works correctly no one gets the error. there is no real pattern to it it ether works for everyone or works for no one.
I tired it this morning and it seemed to work fine again, so I see that the instructable site has had a face lift maybe it got fix in the process
Let's hope it got fixed in our latest release. If not, this sounds like there's something inhibiting the photos from being displayed correctly between our site and your class computers, I'm thinking maybe your network administrator might have some answers on how to optimize it on your end (if the problem comes back).
liquidhandwash (author)  liquidhandwash4 years ago
Ahh spoke too soon it did it again on the same 2 photos, I will talk to our computer techs about it
thanks
Kiteman4 years ago
It's working fine for me in a school Windows/IE environment.

Have you tried looking at "all steps" view?
liquidhandwash (author)  Kiteman4 years ago
thanks kiteman I have tried that still the same