Step 35: Fuel return line

Not all the fuel gets injected so it has to go back to the tank.  There is also a low pressure resevoir in the pump which always has fuel going in and out.  There is a tiny hole that must be clear.

<p>How did you get the sprocket on the timing pump back on? I needed a 5 ton puller just to get the darn thing off :(</p>
<p>I have a 1984 VW Transporter 1.6 Diesel and I can't find a mark on the flywheel so that I can get TDC. What do I do?</p>
<p>Sorry for the slow reply --</p><p>The marks on the flywheel are really hard to see. You might try having someone else slowly rotate the engine while you watch the flywheel.</p><p>There are two other ways to do it:</p><p>1 - Remove the fuel injector closest to the timing belt. Stick something in the hole that won't scratch the cylinder (like a chopstick or a plastic welding rod). Rotate the engine. When the stick is at the highest point it is at TCD. </p><p>2 - You can also remove the crankase cover and look at the lobes on the camshaft. Look at the piston #1 (closest to the sprocket). Rotate the engine until both lobes are up. At TDC the first lobe points to the front of the car and the second points towards the back.</p>
That metal arm that you bolt to the left bracket - what does it do? Does it have nuts on the end of the two bolts? <br>I found mine fallen off beneath the pump - hoping that there's some way to attach it without removing the whole injection pump. <br>
The photo is misleading -- the metal arm goes on the outside of the injection pump mounting holes, So the injection mounting holes are between the metal arm and the passenger side (left) bracket. As far as I can tell, the only purpose of this weird piece is to hold the bottom mounting bolt in place while you put a nut on it. It is falls off, but the injection pump is still on tight (can't be moved by hand, no matter how hard you try), then it should be fine. <br> <br>Here are the details that I can recall: <br> <br>The top bolt passes through the top hole in the metal arm, then through the pump mounting holes, then into a threaded hole in the left bracket. <br> <br>The bottom bolt is attached to the metal arm, it passes through the pump mounting holes then through a non-threaded hole in the left bracket, and it is fastened with a nut. This nut is hard to get to, you have to line up a hole in the sprocket with the bolt, then pass the nut through the sprocket and tighten to the bolt. <br> <br>In step 28, you can see that I screw this up and break the bolt. <br> <br>
Thanks - that's super helpful! <br><br>Indeed, I just found the third securing bolt fallen off, and the injection pump is loose, which would explain why the engine is running so rough, even though the drive-belt is tensioned properly. <br><br>Since I don't have a dial gauge, and the drive belt has not been removed, I think I can just line up the line on the pump with the line on the bracket and tighten the bolts down?
Yeah -- line everything up, then you can fine tune it by ear. With the engine running and the bolts pretty tight, you can slightly rotate the pump by hand until it seems like it is idling well. Then tighten everything up. <br> <br>You can can also start with the pump rotated to far in one direction (so it injects late, I think this is with the pump to far towards the engine), then rotate the pump to advance the timing until is sounds correct (away from the engine, I think). <br> <br>I might do the same thing this weekend, you've reminded me that I have to replace that same lower bolt. I thought my engine mounts were bad (which I am sure they are) but maybe the timing is just off.
<p>This is critical for good mileage</p>
Just my 2&Acirc;&cent; on advancing the pump... <br> <br>To advance the injection timing, you rotate it (the top of the pump) towards the engine. I just did it (with a dial gauge) about an hour ago. A little movement does quite a bit of adjustment, so don't go to the stops! There will be too much advance if you do (assuming all is at TDC). <br> <br>
I was so lost trying to reconnect wiring , until I found your photos . <br/>Thank you much .
Wow this will help me a lot on getting fuel economy with <a href="http://www.desertfleet-serv.com/services.html" rel="nofollow">commercial diesel fleet services phoenix az</a>.
Thank you, - The info about using the Cold Start on Diesel Rabbit is very useful for me. (for a fiction writing project of all things) . <br> <br> I have a Diesel Toyota (Landcruiser with 2h engine) . It uses the older inline 'jerk pump' injection system and pre-combustion chambers, and will run on about anything oily, including kero blends. <br>The Glow plugs act as a Hot Spot in 2h engines, to help ignite the beginning of each spray of diesel - quickly. Sprays of diesel must burn as it enters engine so there is never much unburnt fuel. Lag in ignition of the spray will result in KNOCK as the unburnt spray ignites - BANG - which breaks pistons. <br> <br>My 12v glow controller cost more than the truck , so I replaced with it with a piece of wire and a verbal countdown (of magical mechanic words), when key is in glow position. It starts and runs fine so long as I remember to use full throttle, - required in old bosch vacuum governed pumps. - and yes it does have a throttle plate for to make a small vaccum for the governor. That vacuum represents a pumping loss when the engine is running. <br> <br>thank you for your instrucables on injection system changeout , and the aquaponics .
Glad you like it! --- thanks for the note.
Marc, this is a great instructable! Thanks for contributing. I own a modern common rail injection diesel car, but seeing how the old ones work is great. Thanks for this tremendous piece of work! <br> <br>Koray
Hi Koray -- Thanks so much for your kind comments -- I figure, if I don't finish the car, at least I'll have posted some instructables! - Marc

About This Instructable


20 favorites


Bio: Married to Domestic_Engineer (but I call her Meghan).
More by marc.cryan: Cheapest, Bestest computer around, in beginning of 2015 Cryan Family Gothic Green House Small e-reader with oled + arduino, test
Add instructable to: