Instructables

Step 2: Install cIOS36 Rev7

In this step we install cIOS36 Rev7

Step 1: Open the Homebrew Channel

Step 2: Click on the App labeled "Apps/cIOS Rev7/boot.dol" and then click Load

Step 3: Read the Disclaimer and Agree or Disagree

Step 4: Select WAD INSTALL

Step 5: Once it is done, select the option to restart your Wii

Step 6: You're done!
 
Remove these adsRemove these ads by Signing Up
1-40 of 44Next »
joesoddjob3 years ago
Okay new to this Wii stuff and need some help have the homebrew channel and browser install but nothing else my wii verison is 4.3. what can i do next to get back up games and dvd's to work, wii keeps telling "unable to read disk" please?????
Madrman4 years ago
IF YOU HAVE FIRMWARE 4.2U, DO THIS BEFORE THIS STEP AND YOU SHOULD BE GOOD :D
http://sites.google.com/site/completesg/hacking-guide/trucha
Hey, i have wii version 4.2E i have successfully installed Bannerbomb and i can access my usb with all the apps on it but when i try to install cIOS36rev7 i just get an error... Error 103002011 installing dvd stub ticket
                         Error 103002011 installing stub..

Can someone help me thanks, i am sorry if someone has already posted a reply to this problem... i have read through this a couple time and have not found anything of use.
did you use a USB? because this an SD card file


thakid2125 years ago
When I get to the part where you gotta read the disclaimer and press A to start the installation.....when I press A nothing happens? I have Wii verison 3.2U....
@thakid212 you have to kinda hold "A" down hard...
use a gamecube controller insted
Hazardous5 years ago
My wii is currently using system menu version 3.3. I have recently used the twilight hack and hackmii to install the homebrew channel. I have read through this instructable and downloaded/copied all files correctly. I followed the above instructions for cIOS36 Rev7, however when I attempt the next step, installing DVDx, I do not have the option of IOS249 in advanced options. I don't know why, or what to try next, other than install IOS249 a different way. I have read all other comments but havn't found anything helpful or relevant to me. I am new to this and would appreciate any help!
Please note: I am beginner at this.

Ok, here is what I have done:

1. I have upgraded my System Menu to version 4.0 using the update option from the Wii

2. Following this instructable: http://www.instructables.com/id/S9RV0FWFN4H8OED/
I have installed cIOS36 Rev7. This means that I have also installed Homebrew Channel (using Bannerbomb exploit ).

3. Following the same instructable I have got to the point where I got the Error ret-2011 which a lot of other people (with System Menu 4.0) got: " tried to install the 04-BackupLauncher0.3g+_249-NeoRame.rar like instructed below.I get a installing ticket...ERROR! (ret = -2011)"

4. After that everything went down the drain. I have tried to follow this instructable: http://www.instructables.com/id/SQHX9S3FUNOXOKE/ with both versions (offline and online), but I kept getting the -2011 error.

5. I have tried to follow other tutorials out there but I did not get any further because of different errors.

Now I do not know what version of cIOS or other files I have installed on my Wii.
I have tried to update again my System Menu 4.0 in case I have messed up anything but my Wii says that I already have the latest version installed.

So my questions are:

1. How do I know what version of the Files I have and whether I have messed up my System Menu ? And how do I get back to the original System Menu 4.0 of the files?

2. Since the aim of this entire thing is to play backup games, how do I fix this and how do I get my Wii to play the backup games, from backup DVDs (I've seen that it might be possible to play them from USB devices, I am not interested in that right now). Also, I do not want to install any other homebrew applications (like DVD players or video players).

3. If in the process I have to downgrade my System Menu, what are the exact steps to do that?

Thank you very much for your help and I hope someone will be able to help me make things work !
If you think you can help but you need more information, please comment on my question and I will provide as much information as I can

Johnny, I have been having the same problem with my system. It turns out that if you install 4.0, the system completely disables the ability to install WADs. I have got part way to the end result with some help from the guys over at wiibrew and wiihacks forum. Here is how to get started off. Go to this page and follow the instructions that they give. (http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/18221-how-get-cios-system-menu-4-cboot2.html) Than come back to this page and download the packet. Launch HBC and run the WAD installer. Select "wii SD card" then move the cursor next to the correct region for your system and press the plus button. That will install the backup launcher. Thats as far as I have got. I need some -R dvds before I can try anything else. Hope that helps.
KikoWii5 years ago
Hi people, i'm having a problem. Mi Wii version is 3.1E. I downloaded the files for SD Card. But when i insert it on wii :x i can't open Homebrew Channel. This Channel doesn't appear on Wii :x I thought if Wii can't read SD Card then i tried to copy game saves to SD Card and there was no problem to do it so Wii recognize SD Card. Help me please!! Regards
HBC is not included with this packet. If you would have read the instructions you would see that. Go to wiibrew and look it up. Its easy to install. If you have a 4.0 system than you can only install via the bannerbomb exploit.
abab29825 years ago
I copied the files from Rapidshare onto my SD card, but when I put the card into my Wii and open the Homebrew Channel, I can't do anything. All I get is bubbles. Can anybody tell me what to do?
lindowc5 years ago
When trying to install I get this error:

"Installing Custom IOS, please wait...
>>Installing ticket... ERROR! (ret = -1035)"

Anyone know what that could be?

Thanks.
If you have system version greater than 3.2 then this won't work. But there is a fix (yay). Use the following for this step:
http://www.yafaze.com/forums/viewtopic.php?f=46&t=%2070
Or the whole shebang here:
http://www.mikeandheth.com/games/109-store-and-load-usb-wii-system-menu-4.html

I love hackers
Try uninstalling every earlier cIOS using AnyTitleDeleter. Then reinstall
Hi
I'm getting the same error when installing the IOS36 update
"Installing Custom IOS, please wait...
>>Installing ticket... ERROR! (ret = -1035)"

Tried to delete previous IOS but AnyTitleDeleter seems to have some problem also and won't delete.

I'm Running Sistem menu 4.0. Any clues?
Hello. Cau u tell me how this AnyTitleDeleter works? I have the program but when I use it on my Wii I don't kno what to do on the menu that the programs launch.
seanybiker5 years ago
I done exactly what it says in the instructions and mine worked perfectly. Im now ripping my copy of Zelda over my wifi connection just for the sake of it. anyone know where it saves lol. Thanks.
paxlod845 years ago
ok just to let everyone know DO NOT DO WAD INSTALL DO NETWOrk instALL i promise you will be happy there is no errors nothing i went through 3 spindles of cds until i woke up today and was like oh *&% WADS are the error not the 324 error its because 324 is saying you dont have your custom ios installed

But make sure if you did install dvdx and this cios thing to restart uninstall dvdx then do back to cios 36 install that but DO NOT WAD INSTALL then proceed

JUST one error makes your day a living hell with a bottle of excedrin haha any questions feel free to text me 813 892 8315
FluxZone5 years ago
I try loading this and i get stuck at the screen shown in the image here. My Wii is completely frozen and I cannot press A or reset, I'm forced to pull the plug on my Wii every time. I have firmware version 3.2E. I'm dying to get this to work
I'm referring to rev7 of course
corysmart5 years ago
does it work on 3.0 because i only have iso's under50 i do not have 249
I'm gonna cry. I'll give up and pay for this work. :'(
astr0z0mb1e5 years ago
Hello, I will be updating my homebrew later tonight, but I just wanted to make sure that what this is doing is installing the backloader v.3 Gamma correct... just with the channel that you made. Thanks
conradev (author)  astr0z0mb1e5 years ago
what do you mean by updating your homebrew? BY ALL MEANS DO NOT UPDATE YOUR WII. If you donot know what you are doing START HERE:

http://www.instructables.com/id/Hack_any_Wii/

and THEN do this guide!
jettwinlock6 years ago
Question Installing cIOS36 Rev7, the image shows Iso360 Rev 06 on the instructions, and on my wii it says Rev 07 is this a problem.
conradev (author)  jettwinlock6 years ago
No it is not, it is supposed to be Rev07
corsi6 years ago
i am doing all of this n my computer right?
uh oh maybe that's why my homebrew hasn't been working for weeks. i installed cios rev6 without the .wad file in the root of my sd card. how do i fix that? none of my homebrew shows up except for dvdx and it doesnt give me that option for ios249. Can anyone help me?
conradev (author)  tyrannicdark6 years ago
You HAD to have the WAD file in the root of your SD for this to work and for IOS249 to show up
well then what the heck? nothing shows up and im pretty sure that's not a good thing. certain things will load then just freeze. HBC says i have ios36 and i cant follow these instructions because it just wont read the files. ive ruled out it being an SD card fault, so it has to be in the firmware. downgraders dont work either btw.
drgoff6 years ago
Sorry I am a newb at this
conradev (author)  drgoff6 years ago
I was once like you......way back when
drgoff6 years ago
Does any other software need to be put on the wii before I start step 1?
conradev (author)  drgoff6 years ago
go to my other guide here
drgoff6 years ago
Please help me!!!!!! I just bought a new wii and I put the files on the card and put the card in the wii and turn it on and nothing happens. I tried looking on the storage area on the wii and does not see anything on the card. I looked at your step 4 and followed that to a T. I am pulling my hair out on this one
conradev (author)  drgoff6 years ago
You need to do this first
gdwrnch296 years ago
Where else can I find the installer? I have the IOS36-64-v1042.wad, but the link to the installer is not working.
conradev (author)  gdwrnch296 years ago
Look at SpaceOmega's Comment. (and in the intro) It gives a link to download all of these files as a package.
1-40 of 44Next »