Instructables

Step 3: Install DVDx

Any DVDx installed must be uninstalled before preceding.

Step 1: Open The Homebrew Channel

Step 2: Select the app labeled "Apps/DVDx/boot.dol", and hit load

2a. Select "Advanced Install"
2b. For IOS, select 249 (IOS249) (You have to use the D-Pad to select 249)
2c. Hit Install

Your Done Installing DVDx

 
Remove these adsRemove these ads by Signing Up
orazvan3 years ago
hello..i have a question..this mod works without an original game? and it works on 4.3 wii? thanks in advance
ATTENTION EVERYONE WHO HAS THE NEWEST VERSION OF HOMEBREW CHANNEL YOU CAN SKIP THIS THE NEW HOMEBREW APPLIES AN UPDATE BETTER THAN DVDX WHEN IT INSTALLS
funnycat534 years ago
im on 4.2 and when i hit "install" it says this:

Installing DVD Stub with ISO249...
Loading DVD Stub...
Fixing up TMD Signature...
Installing DVD Stub ticket...
Error -2011 installing DVD Stub ticket
Error -2011 installing stub

please help!
Error -2011 means you dont have the trucha bug on your wii and that you need to downgrade ios15 and install a patched ios36 then you should be just fine
My 4.2 Wii failed at this step too. Apparently you have to DOP Mii it and configure some IOSs before you run cIOS. I forgot how I found this link, but it sure helped me xD
USE THIS BEFORE STEP 2 OF THIS GUIDE

http://sites.google.com/site/completesg/hacking-guide/trucha

There's more than the DOPmii thing on there and it's all pretty useful information - I bookmarked it, but I only needed that page to follow the rest of this guide. Anyway, I am running burned discs on my 4.2U Wii and my shop channel works fine. YOU DON'T HAVE TO DOWNGRADE :D
same problem :(
Did you find an anwser  to this?
I have that error as well.
 
I have this same problem... Please help.
ryepie4 years ago
please help me ive downloaded wii homebrew channel and mplayer ce and then got the dvdx install and i try to install that but it keeps cumin up error 2011 stub ticket,and i presume u need that for the backup up launcher too please help its for my young daughter please help make it work ooh and its running on 4.1e
diazny154 years ago
Im having the same problem like everyone else....my wii is upgraded to 4.2 would there be any other software I could use to get the dvdx to work.....
gazza135 years ago
i have a problem when i go to install the dvdx there is no 249 and if i try to istall the 254 it will not let me it says error
mryner45 years ago
im using 4.0, and 249 is not an option on the numbers, what do I do?
Noltron mryner45 years ago
THe following will work becuase it installs cIOS 249. IOS: What is it? right here. that way u know what it is, so u no wat to do with it and how to use it. http://www.mikeandheth.com/games/112-the-straight-dope-on-cios-for-wii.html
Noltron mryner45 years ago
can this be done with system menu 4.0? i have tried downgradin my system but it wont downgrade no matter what i try.

i also have the same problem as crackr i dont have the option of 249!!!

HELP
the33dude335 years ago
Hey, are there any benefits to installing DVDx into IOS249? I don't see why you can't just do a normal installation.
when I click "install" it always comes up with an error! I don't know what I'm doing wrong. I've followed the instructions to the letter!! grrr...... Please help, someone?? thanks Shadowkinght101.
JimsBid5 years ago
Thank you So Much! I've been reading everything I could and could not get ver 3.4 installed until I downloaded and run your instructions! Mario Cart working like a charm now. Jim
13thchild5 years ago
For all those how have 3.4 and can't get iso 249, follow the instructions on this video, instructions are to the right of the video clip. This will allow you to use DVDx.

http://www.youtube.com/watch?v=n5NJww6iuQU
acumen5 years ago
Hi everybody, i just installed Hombrew with Twilight 3.4 When i try to install DVDx there isn't the IOS 249, i move the numbers with the D - Pad but there is not this number.. What i am supposed to do? Thanks for your anwsers
Hey .. If ya find any way to get this to work on 3.4U , please let me know. I keep getting the error 2011 too. I cant get step 3 to install correctly. Thanx for suggestions.
conradev (author)  acumen5 years ago
cIOS wont install on 3.4
cruz015 years ago
this isnt working for me i kept getting error -2011 installing DVD Stub ticket error -2011 installing stub what am i doing wrong? ive installed everything ive downgraded my firmware to 3.2E :S whats wrong?
WallE545 years ago
You can also use normal install, but how come it says that there is an error? I have version 3.4 U
Hello, I have version 3.1U and I am not seeing the option of IOS 249....i do not see three digit numbers...only two digit going up to 36....any help please?
seanybiker5 years ago
So far so good. I feel like a computer geek cos everything is working grand for me and loads of other people are having problems lol. Im on version 3.0e so maybe thats it I dunno.
ok for me this step is not working... i am following all the instructions perfectly with the files linked to on the main page, but it is saying: error -2011 installing DVD Stub ticket error -2011 installing stub am i still missing something?
This is infuriating me as well, i have just downgraded to 3.2E from 3.4E my ios says its ios36 V12.18.....DVDX will still not install i get error -2011 installing DVD Stub ticket error -2011 installing stub What does this actually means any ideas? Pleading Craig H
Was ur problem solved?
conradev (author)  theshinowyfl905 years ago
maybe its the fact that you updated your wii
fayyaz1005 years ago
i dunno wtf im doing but there is no ios249 for me and i installed cIOS
As others say, you probably have version 3.4 or the more tricky (because you can't see it) version 3.3v2 (the Wii only tells you that it's 3.3 - if its v1 or v2 it don't tell you).
I had great success downgrading my Wii from 3.3v2 til 3.2 by following the guide from this youtube link: http://www.youtube.com/watch?v=tUiHK4-LNlAhttp://www.youtube.com/watch?v=tUiHK4-LNlA
In the description you'll find a link for all the files you need, and the guid (which is in 3 parts) tells you what to do by showing it in realtime.

Good luck and have fun :-)
lynnr2135 years ago
I have 3.4u installed with the TW Homebrew. I followed the directions but I am unable to get the option for IOS 249 under the Advanced install option. I have the homebrew channel on the WII Menu. There was a mention that cIOS would not install on 3.4 but being that Homebrew was able to get an update for 3.4, is this still the case? Is there any other way to play burned games? Is there a way to revert to a previous firmware version that will not "brick" my WII. I also read somewhere that there are some games that just will not work, does anyone know what these games are?
cyntalan5 years ago
Alright, following all the steps, I get everything set up, but when doing Launch Game for a disc, I get an error... well, it looks more like two errors, but they write over each other, so it's difficult to ascertain what they say, but what I can make out two words, "Set" and "DVD". The rest are impossible to read within the small window before it goes back to menu from error. Any ideas?
i am having the same problem as cyntalan.....can any one provide some much needed help? i have firmware 3.2u i've been trying to get this to work for a while now thanks
All went well, after installing the dvdx thing, the wii froze and all i could do was pulling the plug, now the start button doesn't do anything anymore and the controller by pushing A lights up the 4 bleu lights. Is this the end of my console ????
whocaresit5 years ago
Will NORMAL INSTALL not work? Why should we select IOS 249??? Someone please resolve my burning doubt! Kindly.
conradev (author)  whocaresit5 years ago
Normal install is installing it for the IOS that Homebrew runs on. IOS249 is what The backup launcher runs on, and that is what you need to install it on
What's IOS 249? Isn't the custom IOS, 36? (Sorry I'm new and trying to get educated here ( :- } ) -- Can you create a new Tutorial on using Backups directly from Disc Channel with "MenuPatcher" by Waninkoko?
conradev (author)  whocaresit5 years ago
cIOS36 is a copy of ios 36 tweaked with and then installed into the IOS249 slot
If you know Spanish here is how to downgrade your firmware:
http://wii.scenebeta.com/tutorial/eliminar-actualizacion-3-3-v2

I used the first option and it worked fine! Now i have running the backupchannel
XXShigaXX5 years ago
With DVDx, I've been having a problem. It goes back to when I downloaded "all the required files" on step 1. In the Apps folder, the DVDx folder was empty. I downloaded the files twice to make sure, and now I have no doubt it's not there. It doesn't even appear in the Hombre Channel. Can someone please help? Many thanks in advance.
Btw, my Wii Version is 3.4 at any help to solve.
conradev (author)  XXShigaXX5 years ago
well anyway, 3.4 isnt the problem, but this guide will NOT WORK ON 3.4!!!
sytex6495 years ago
Hey Im having problems installing dvdx I get error -2011 installing DVD Stub ticket error -2011 installing stub I am running 3.3u What could the problem be?
ps. my system is unmodded I believe I have installed cios36rev7, ios16-64-v257, ios36-64-v1042, cios_249-rev6_rr, and cios_fix. Any ideas what I have done wrong?
yrogerg775 years ago
ok for me this step is not working... i am following all the instructions perfectly with the files linked to on the main page, but it is saying: error -2011 installing DVD Stub ticket error -2011 installing stub am i still missing something?
Ok i got the dvdx to install successfullly after completing the last couple steps first (downgrading cios, etc) because i had the october 23rd update on my wii... i missed at the beginning where he said if you have october 23rd update skip to step 5
Hey, I am also getting the error: error -2011 installing DVD Stub ticket error -2011 installing stub I downgraded my cIOS to 3.3, then 3.2, now it's at 3.1. What did you downgrade yours to? Please let me know so I can complete this DVDx crap. Thanks
I'm getting crazy whit this "error". Did u solve it? Can u tell me how did u do that?
corsi yrogerg775 years ago
i am haveing the so f***ing problem and it is pissing me off i got the cIOSrev thingy installed but when i got to this park i keps on getting the same problem and i can't get IOS249 still. WTF
crackr5 years ago
what if 249 isnt an option??? I have up to 37 then 50, 51 then it jumps to 254. I
conradev (author)  crackr5 years ago
Ouch...254 means you updated your wii to system menu 3.4
du33 conradev5 years ago
so is it possible to do all of this if I have version 3.3U wii firmware?
conradev (author)  du335 years ago
yes
crackr conradev5 years ago
Do you think its a good idea to downgrade?
conradev (author)  crackr5 years ago
i've never tried it, but in doing so, there IS a risk of bricking. I would suggest research on the subject
XeroForever5 years ago
Ok I have 3.3U version of Wii and on DVDx installition there is no IOS 249 what should I do?
conradev (author)  XeroForever5 years ago
Its because of cIOS, it must have not installed correctly. if you see 254 then your at 3.4 and there is no way to do this with 3.4
Yea thx I fixed everything my version is now 3.2U and the backup didnt until I installed the cIOS that came with backup launcher v.3 so after I did that the backups worked thanks for he info though.
didn't work* typo error
XeroForever5 years ago
thank God I downgrader perfectly but my disc isnt reading correctly so I am guessing that Japanese Naruto game or Naruto 7 can't be read but w/e I will just try another ISO.
YearOldBeer5 years ago
I'm not sure if I screwed something up or what, but when I go to install the DVDx app, it isn't there. I looked on my SD card and the folder that I downloaded was empty. anyone know where i can get it now?
You didn't screw up - I'm having the same problem. The DVDx folder included in the download is completely empty.

You can get the installer here: http://wiibrew.org/wiki/DVDx
Whoopsiedaisies
ane22985 years ago
Ok I am having an issue, I have completed all the steps up until this point, however, upon entering the advanced installation and using the d pad to ATTEMPT to select ISO249 it doesn't appear. I scroll all the way through and nothing? What gives?
conradev (author)  ane22985 years ago
It has to do with cIOS, it didnt install properly
KrolArthur5 years ago
NOTE: Use the Control Pad left/right arrow keys to select different IOS's, particularly IOS 249. If you don't see IOS 249, it means you don't have it. Retry Step 1.
diskjunkie5 years ago
Hi, err, I don't see IOS249 only IOS36. Off reading about where to get that.