loading
3Comments

Tell us about yourself!

Complete Your Profile
  • Faman commented on Vulcaman's instructable Cherry- 60€ 3D-Printer2 weeks ago
    Cherry- 60€ 3D-Printer

    Hi people.i just finish yesterday to wire everything on my cherry printer. I then install repetier host and try to test each motor. first, they are all very hot, i figure out that i have to set the voltage for each, i don't know how to do this, if someone could help me on this point ?second, i actually succed only to move the Z motors. But they are very slow. i tried to set them to the home position, the whole axe only move for 10 mm down and stop. When i command an other movement down, it goes up ! :-/ I'm actually trying to understand the logic of this...third, the X and Y motors absolutely don't move at all. Maybe i'm wrong in the wiring, i heard some whistle noise inside when i command them. The only thing they manage to do is getting really hot both but they don't move.The firmware...see more »Hi people.i just finish yesterday to wire everything on my cherry printer. I then install repetier host and try to test each motor. first, they are all very hot, i figure out that i have to set the voltage for each, i don't know how to do this, if someone could help me on this point ?second, i actually succed only to move the Z motors. But they are very slow. i tried to set them to the home position, the whole axe only move for 10 mm down and stop. When i command an other movement down, it goes up ! :-/ I'm actually trying to understand the logic of this...third, the X and Y motors absolutely don't move at all. Maybe i'm wrong in the wiring, i heard some whistle noise inside when i command them. The only thing they manage to do is getting really hot both but they don't move.The firmware is the one linked here by vulcaman so i assume the settings are good.last : aboslutely no move on the nema 17 extruder motor, no sound, and he remains cold, so i don't know if it's working or not...i saw that it's not supposed to move unless the hotend temperature is idle, i will try to otherpass this in order to test.As i stated on another post, the wires color of the 28byj-48 motors are in a different order from the picture i can see here, i don't know in wich order i have to plug them on the ramp board. It appears i set them right for the z-axis, as they turn (but slowly), done the same wiring for X and Y but they are still stuck.Any help would be really appreciate =)

    View Instructable »
  • Faman commented on Vulcaman's instructable Cherry- 60€ 3D-Printer1 month ago
    Cherry- 60€ 3D-Printer

    Look at the comments above. Several people here made the genuine plastic parts entirely from wood. It's seems to be efficient.

    View Instructable »
  • Faman commented on Vulcaman's instructable Cherry- 60€ 3D-Printer1 month ago
    Cherry- 60€ 3D-Printer

    Hi Vulcaman and many rhanks for this instructableI'm actually building my own cherry printer and have a question about the endstops. Do i have to set them NC or NO ?Also, about the unipolar to bipolar trick, for the 28BYJ-48 So i desoldered the red wire; but the other cable seems to be in a different order from the pictures herethe order in your picture is : blue.pink.orange.yellow directly at the exit of the blue casingthe order in my motors is : pink blue yellow orangeSo i assume that your blue is my pink, your pink is my blue and so on...then if i want to connect the ramp board such as your blue--yellow--orange--pink code; then i have to set mine as pink-orange-yellow-bluedo you think it's correct ?before doing stuff with it i would like to try them out, is there an easy way using ...see more »Hi Vulcaman and many rhanks for this instructableI'm actually building my own cherry printer and have a question about the endstops. Do i have to set them NC or NO ?Also, about the unipolar to bipolar trick, for the 28BYJ-48 So i desoldered the red wire; but the other cable seems to be in a different order from the pictures herethe order in your picture is : blue.pink.orange.yellow directly at the exit of the blue casingthe order in my motors is : pink blue yellow orangeSo i assume that your blue is my pink, your pink is my blue and so on...then if i want to connect the ramp board such as your blue--yellow--orange--pink code; then i have to set mine as pink-orange-yellow-bluedo you think it's correct ?before doing stuff with it i would like to try them out, is there an easy way using the ramp and arduino to test the motors to see if they are well set ,many thanks for the answer

    View Instructable »