Tell us about yourself!

Complete Your Profile
  • Convert your 4th Gen iPod to use Flash Memory

    Update on above post, the ipod still isnt working but after using a program called easeus partition manager I found out after the ipod crashes during the restore it wipes the card and leaves it unallocated regardless of what it was formatted to before hand. Yet again im stumped as to why and still cant think of a solution to get this ipod working. Please help!

    View Instructable »
  • Convert your 4th Gen iPod to use Flash Memory

    I tried this conversion and ran into an issue with the restore process, my computer recognizes the ipod and starts the restore but upon completion every time my ipod reboots to the damaged folder icon instead of the power block icon. I tested 3 different cards (im using a CF to SD and another CF to micro SD adaptor, I have both) and got the same results with all 3 regardless if I used a micro sd card or regular of different capacities. I tested it in another ipod and used 3 different usb sync cables, I also know the ipods ribbon cables and main board work fine, I swapped parts to double check. I also have 2 of the micro drive adaptors and using the second one didnt make a difference either. Im stumped at this point and cant think of what it could be, if anyone has any idea of what could...

    see more »

    I tried this conversion and ran into an issue with the restore process, my computer recognizes the ipod and starts the restore but upon completion every time my ipod reboots to the damaged folder icon instead of the power block icon. I tested 3 different cards (im using a CF to SD and another CF to micro SD adaptor, I have both) and got the same results with all 3 regardless if I used a micro sd card or regular of different capacities. I tested it in another ipod and used 3 different usb sync cables, I also know the ipods ribbon cables and main board work fine, I swapped parts to double check. I also have 2 of the micro drive adaptors and using the second one didnt make a difference either. Im stumped at this point and cant think of what it could be, if anyone has any idea of what could be causing this I would highly appreciate some help.

    View Instructable »