loading
9Comments

Tell us about yourself!

Complete Your Profile
  • GabrielD26 commented on mikelllc's instructable EWaste 60$ 3DPrinter11 months ago
    EWaste 60$ 3DPrinter

    The potentiometers are all pointing in the same direction. Any other reasons why this could be happening?

    View Instructable »
  • GabrielD26 commented on mikelllc's instructable EWaste 60$ 3DPrinter11 months ago
    EWaste 60$ 3DPrinter

    Ok so ive managed to make it move!! thanks so much for the reply the only thing I have mixed around the drivers in the x,y and Z positions and they all make the motor move when at both the Y and Z positions but then when i plug the motor into the X position no matter what driver i use it wont move any ideas? thanks again for the helpful reply!! <3

    I did and no luck there! would there be any reason i might have damaged the drivers or anything like that? i plugged it into the x,y and z axis and ran stepper motor programmes on arduino and no luck either

    View Instructable »
  • GabrielD26 commented on mikelllc's instructable EWaste 60$ 3DPrinter11 months ago
    EWaste 60$ 3DPrinter

    Hi guys, so i only have one nema 17 stepper motor at the moment and i have it plugged into the ramps and repetier host running and everything but when I go to manual controls and try and move it it says "command pending" and the motor doesnt move an inch? is there any other simple way to test if the boards will make the motor move? so then i can continue onto plugging the rest in using the same methods. thanks!

    View Instructable »