loading
5CommentsJoined October 28th, 2016

Tell us about yourself!

Complete Your Profile
  • Getting Started With the ESP8266 ESP-01

    Yes I did use level converter

    View Instructable »
  • Gtmize commented on vipercmd's instructable Remote Relay Using Particle Photon4 months ago
    Remote Relay Using Particle Photon

    I've been unable to find a Particle / AmazonAlexa pairing ... maybe you're aware of one so in your case .. Alexa would announce status of garage door

    View Instructable »
  • Gtmize commented on JayconSystems's instructable Getting Started With the ESP8266 ESP-015 months ago
    Getting Started With the ESP8266 ESP-01

    There may be two issues with the setup presented here that would lead to erratic behavior of the 8266a) Ard Tx & Rx are 5v .. should use level shifted (https://www.hackster.io/rayburne/esp8266-01-using-...b) The Ard 3.3V supply is probably insufficient for the 100ma draw from the 8266 when Txn, which would reset it if V spikes below 3vOf couse the author knows a lot more about this than I do as a newbie .. but for what its worth I'll pass these observations along from other sites I've visitedG

    View Instructable »
  • Gtmize commented on JayconSystems's instructable Getting Started With the ESP8266 ESP-015 months ago
    Getting Started With the ESP8266 ESP-01

    Success! ... did two things ... 1) added batteries to power ESP ( common grnd), and 2) switched Tx Rx lines in my frustration .. lables on Uno are confusing ..Anyway as soon as I did it responded to AT and serveral other commands including AT+GMRAT version:0.25.0.0(Jun 5 2015 16:27:16)SDK version:1.1.1Ai-Thinker Technology Co. Ltd.Jun 5 2015 23:07:2015 ... I would assume I need firmware update ... it was not responding to some of the AT commands .. ( AT+CLOMODE=1 ..Also .... it did respond with an IP Address ( AT+CIFSR)AT+CIFSR+CIFSR:APIP,"192.168.4.1"+CIFSR:APMAC,"5e:cf:7f:84:ba:ed".. but Chrome could connect to it I was unable to log in using AT+CWJAP="Name","PW" .. go ERRORAlso on my IPhone I can see a device AI-Thinker_9 but not showin...see more »Success! ... did two things ... 1) added batteries to power ESP ( common grnd), and 2) switched Tx Rx lines in my frustration .. lables on Uno are confusing ..Anyway as soon as I did it responded to AT and serveral other commands including AT+GMRAT version:0.25.0.0(Jun 5 2015 16:27:16)SDK version:1.1.1Ai-Thinker Technology Co. Ltd.Jun 5 2015 23:07:2015 ... I would assume I need firmware update ... it was not responding to some of the AT commands .. ( AT+CLOMODE=1 ..Also .... it did respond with an IP Address ( AT+CIFSR)AT+CIFSR+CIFSR:APIP,"192.168.4.1"+CIFSR:APMAC,"5e:cf:7f:84:ba:ed".. but Chrome could connect to it I was unable to log in using AT+CWJAP="Name","PW" .. go ERRORAlso on my IPhone I can see a device AI-Thinker_9 but not showing an IP Address ...Anyway having a blast ... baby steps G

    View Instructable »
  • Gtmize commented on JayconSystems's instructable Getting Started With the ESP8266 ESP-015 months ago
    Getting Started With the ESP8266 ESP-01

    Nice tutorial, thanks. I've tried two different Uno boards with two different 8266 boards (Makerfire) and end up at the same place ... when I type AT ... nothing.I've checked voltages & wiring multiple times. Reading the thread here has helped ( baud rate etc) but can't seem to isolate the problem. So . I'll go try a different experiment & come back to this one. I'm sure its something basic but doubt you can offer more than is already here.Anyway these things are like puzzles ... keeps it interesting.

    View Instructable »