loading
7 Comments

Tell us about yourself!

Complete Your Profile
  • TimO73 commented on HackerBoxes's instructable HackerBoxes 0011: HAX0R TREAT1 month ago
    HackerBoxes 0011: HAX0R TREAT

    I get it to work 100% of the time:Make sure you have the correct COM port selected. You should get a valid response from Tools->Get Board Info. If you don't, try a different COM port via Tools->Port->COM.I use the following Arduino settings:Board: Arduino Pro or Pro MiniProcessor: ATmega 328 (5V, 16MHz)

    I stripped wire from the 9V cable and the DuPoint cable and soldered them together. If you solder into that square hole, it might not fit on the header.

    If I need to reorder an Arduino Mini Pro that matches this project, would any compatible one do?

    View Instructable »
  • TimO73 commented on HackerBoxes's instructable HackerBoxes 0010: Phython Pi2 months ago
    HackerBoxes 0010: Phython Pi

    Awesome. This did the trick. My desktop monitor gives me a weird aspect ratio, so I cannot see the prompts. I'll experiment on some other machines until setup is correct. Then I'll see about changing the display once Armbian is loaded.Thanks for the help!

    Wow! Thank you, Olaf. I'll give it a shot when I have a few minutes. Who am I kidding, when I start to tinker it goes to hours.

    View Instructable »
  • TimO73 commented on HackerBoxes's instructable HackerBoxes 0010: Phython Pi3 months ago
    HackerBoxes 0010: Phython Pi

    I just tried several times. No luck.The image appears to be fine on the SD card.

    View Instructable »
  • TimO73 commented on HackerBoxes's instructable HackerBoxes 0010: Phython Pi3 months ago
    HackerBoxes 0010: Phython Pi

    I cannot get the Orange Pi to boot. I uploaded the recommended image to the SD card, verified it was there, connected my HDMI cable, and connected to USB barrel power connector to a 5.0V / 2 A supply.Is anyone else having an issue?

    View Instructable »