loading
2Comments

Tell us about yourself!

Complete Your Profile
  • Install OpenHAB on Raspberry Pi

    So I figured out why the mobile app wasn't working. I didn't need the last part of the URL; just the IP address or hostname with :8080 appended.

    View Instructable »
  • TonyD87 made the instructable Install OpenHAB on Raspberry Pi1 month ago
    Install OpenHAB on Raspberry Pi

    This is a classic example of "read the instructions" before you start because I did not realize there was a script that automated these steps. The script needs some modifcations so it was still good to go through the process and understand the different steps. I first used another instructable on installing openhab and the challenge I had was copying the configuration and addon files across the folders. I was directly connected so I used Terminal. Since that instructable enabled samba, I copied the files from a mac using Samba and then changed the owner properties. The wget function was easier I believe. Several questions- who should be the owner? pi or openhab?- The openhab shows errors and warnings and I'm trying to understand if I should be concern since it is just a...see more »This is a classic example of "read the instructions" before you start because I did not realize there was a script that automated these steps. The script needs some modifcations so it was still good to go through the process and understand the different steps. I first used another instructable on installing openhab and the challenge I had was copying the configuration and addon files across the folders. I was directly connected so I used Terminal. Since that instructable enabled samba, I copied the files from a mac using Samba and then changed the owner properties. The wget function was easier I believe. Several questions- who should be the owner? pi or openhab?- The openhab shows errors and warnings and I'm trying to understand if I should be concern since it is just a demo. I can open the site demo from a OSX and Windows but the app gives me a request failure, Internal server error (500). I copied the URL from the app to Safari on my phone and it works.Finally, can you point to me on any openhab tutorials to start adding automation modules and beef up security? Thanks for taking the time and posting this instructable. It helped me!

    View Instructable »