loading
1Comments

Tell us about yourself!

Complete Your Profile
  • Raspberry Pi Android App communication

    I've just been starting with this project and ran into the same issue. It looks like the apache HTML client is deprecated in the most recent version of the android SDK. if you find the file gradle.build in your project file you can add this this line...useLibrary 'org.apache.http.legacy'in android{}more information is available at: http://stackoverflow.com/questions/32153318/httpcl...note this is quite a dirty work around and really the code should be reworked to accomodate the new changes. If I get a bit more comfortable with all of this I may have a go.

    View Instructable »