Instructables
loading
loading

treyes4

  • Date JoinedAug 24, 2013
  • Total Views608,361
  • Featured %55%

Orangeboard

matt882 months ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

treyes4 (author)  matt882 months ago

double check your connections~

matt882 months ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

matt882 months ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

matt882 months ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

lindarose927 months ago

Thank you for following me! :)