loading

treyes4

  • Date JoinedAug 24, 2013
  • Total Views1,097,553
  • Featured %57%

Orangeboard

JoshG931 month ago

Hey Timothy! Where do you buy/get electronic components like PCB or resistors in the Philippines? Preferably in Paranaque since I'm around that area.

philomorph11 months ago

I tried sending you a PM but it won't get past the email verification phase even though I have verified my email. Anyway, do you have a prop guard designed for the Blade 200QX? I could probably modify your design but I'm not sure the best way to mount them, so I thought I'd ask if you've looked at it already. Thanks for all the great designs!

treyes4 (author)  philomorph10 months ago

sorry i have none for that blade 200qx

matt881 year ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

treyes4 (author)  matt881 year ago

double check your connections~

matt881 year ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

matt881 year ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

matt881 year ago

Hi I'm new to all of this I started building the tank like great job by the way, I'm having a problem with the Tamiya Twin Motor Gearbox Set I have built it to the 58:1 gear ratio but the motors will not turn independently they will only move forward and back that means the tank will not turn left and right can you tell me how to fix it please.

Thank you for following me! :)