loading
9CommentsRegina, SaskatchewanJoined April 24th, 2011

Tell us about yourself!

Complete Your Profile
  • wkozey commented on JorBi's instructable Arduino IC-Tester3 months ago
    Arduino IC-Tester

    Sorry typo 28 pin Atmega 328P, already started the project it will have on board 5v regulator so will be able to run off a 9v battery. thanks for you permission to modify the project and post the moded version to this forum when complete, lokking forwars to getting it done thankyou

    View Instructable »
  • wkozey commented on JorBi's instructable Arduino IC-Tester3 months ago
    Arduino IC-Tester

    Hmm, maybe there is something wrong wit the lot of ten eeproms i bought of eBay. I have the serial window set to 1200 baud and did change the sketch to 1200 baud before I uploaded it to the arduino, I also have the comm port of the arduino in windows set to 1200 baud 8N1. Do I have to set it back to 9600 baud after flashing? I am currently entering the schematic into eagle cad to make to construct a single sided non veroboard prototype PCB. with your permission when it is completed may I post the .sch and .brd files to this page ?Thank youWarren

    It is my intention to construct a version based on the 20 pin Atmel 328P with ISP programming headers for updating the Atmel to flash the eeprom.

    View Instructable »
  • wkozey commented on JorBi's instructable Arduino IC-Tester3 months ago
    Arduino IC-Tester

    It has been sometime since i commented with a solution that worked with the libary error that worked with my other projects. but i have finally breadboarded this critter after tracking down some 24c512. but i have a problem, after sucessfully programing the nano and flashing the eprom with no error, when i hit the test button it hangs at testingIC-Tester V0.7Database Vpress 'v' to turn verbose mode on/offpress Key to start or enter part number (whithout prefix) - press ENTER...press 'd' to load new EEPROM-Data -> paste EEPROM Data into dialog and press ENTEREEPROM Programmer ModePlease paste in all data and press ENTEREEPROM updatedTest starting...Any Ideas ?all connection confirmed with

    a multi meter continuity test

    View Instructable »
  • wkozey followed JorBi6 months ago
      • Arduino IC-Tester
  • wkozey commented on JorBi's instructable Arduino IC-Tester6 months ago
    Arduino IC-Tester

    You will need to remove completely the old library and any other LCD library you may have, such as the LiquidCrystal_I2C. Zip or rar them the delete the contents of the liquid crystal folder in your sketches folder. eg:C:\Documents and Settings\Admin\My Documents\Arduino\librariesdownload the NewliquidCrystal_1.3.4.zip from https://bitbucket.org/fmalpartida/new-liquidcrystal/downloads and extract and copy the contents of the new liquid crystal to that folder .its what i had to do with Arduino IDE version 1.6.12, I had tried older versions and still had the same error googled the error and found this answer, reinstalled 1.6.12 applied the new library opened the ino and wala compiled an installed no problem, Hope this helps people :o)

    View Instructable »