29018Views13Replies

Author Options:

403 Forbidden Request forbidden by administrative rules. Answered

"403 Forbidden Request forbidden by administrative rules. " This shows up after two pages of going through this website...whats the problem?

13 Replies

user
miaka11288 (author)2013-04-01

Help please i have the same problem in my wattpad. Request forbidden by administrative rules". i can't update my wattpad in my ipad and computer as well. thank you

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)miaka112882013-04-01

If you are still experiencing this can you please email support@instructables.com with a detailed description of the error you are experiencing, what actions you were doing when you got the error, and your browser and operating system information. A screen capture would also be helpful. Thanks!

Select as Best AnswerUndo Best Answer

user
musick_08 (author)2010-06-05

THe same thing happened to me, try downloading google chrome. I did it and it works (:

Select as Best AnswerUndo Best Answer

user
PieMaster777 (author)2010-01-30

Can you help me this same error message comes up whenever i try going on this site at all on my ps3 browser, but it doesnt happen on any other site. whats the problem?

Select as Best AnswerUndo Best Answer

user
lebowski (author)CanadiaEskimo2009-08-24

Is this still happening to you?

Select as Best AnswerUndo Best Answer

user
CanadiaEskimo (author)lebowski2009-08-24

Occasionally yes, and for some very odd reason...whenever i search "t-shirt" I cant go past page 5...

Select as Best AnswerUndo Best Answer

user
lebowski (author)CanadiaEskimo2009-08-24

Can you email me the url (s) when you see this error message? You might try clearing your browser cache. cloude [at] instructables [dot] com

Select as Best AnswerUndo Best Answer

user
CanadiaEskimo (author)lebowski2009-08-24

I cleaned it all up, i'll email the url's when it happens next, thanks for your help :)

Select as Best AnswerUndo Best Answer

user
randofo (author)CanadiaEskimo2009-08-23

Does it show up after any 2 pages?

Select as Best AnswerUndo Best Answer

user
CanadiaEskimo (author)randofo2009-08-23

yes...mostly i can't even get on the site ,it just stays blank...and i just paid for a year subscription..its so odd

Select as Best AnswerUndo Best Answer

user
randofo (author)CanadiaEskimo2009-08-24

That is odd. What browser are you using? Have you tried using a different web browser?

Select as Best AnswerUndo Best Answer

user
CanadiaEskimo (author)randofo2009-08-24

I tried both firefox and safari...it doesnt happen as often now though, thanks

Select as Best AnswerUndo Best Answer