1448Views13Replies

Author Options:

98 mazda protege tranny will not engage Answered

1998 mazda protege. manual tranny. 1.5 motor. i can push in the clutch, put the shifter into any gear, let out the clutch, and go nowhere???? also, with either the clutch pushed in or let out, i can move the shifter in and out of all the gears and nothing happens. what would be your guess on the problem? thx, ray

13 Replies

user
ray chism (author)2010-11-18

i gotta tell ya'll...i'm not liking the answers im getting, i think ill wait til someone posts a simple cheap under $50 fix answer....haha

Select as Best AnswerUndo Best Answer

user
Yerboogieman (author)ray chism2011-08-18

Clutch. Same thing happened to me. Unfortunately, the starter went out at the same time.

You won't find a $50 fix. First decide if it's worth the cash.

Select as Best AnswerUndo Best Answer

user
Re-design (author)2010-11-17

does it make any noise at all when you shift in an out of gear with the clutch pedal out

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)Re-design2010-11-18

. Yeah. More info would be a big help.

. Did it just stop working for no apparent reason?
. Any noises?
. Does it feel like you are disengaging the clutch when you press the pedal?
.  Has anyone looked at the clutch linkage while you press the pedal? Is it moving?
.  Same for any external shift linkage? Does it feel right? Do the rods move?
.  Is the driveshaft installed?

Select as Best AnswerUndo Best Answer

user
ray chism (author)NachoMahma2010-12-04

the clutch pedal has resistance as it should. i detect no un-normal sounds while i move the shifter in and out of all 5 gears, either with the pedal to the floor or let out. i have driven a few manual trannys in my 46 years but i will admit i am ignorant the workings of them. i can sit in the vehicle and engage the clutch and shifter as if going thru all 5 gears, nothing feels wrong with it, i can feel it going into and out the gears as it should but i hear no change in the rpms or any movement of the car like it was even trying to engage. i would almost swear it feels like the drive shaft was gone...if it wasnt a front wheel drive. ive had to work the last 3 weekends and havent really had any free time to devote to it just yet, i was kinda hoping someone out there might step up and say, hey there, the same thing happened to my protege. thx guys for suggesting directions to begin in.
ray

Select as Best AnswerUndo Best Answer

user
ray chism (author)Re-design2010-11-18

no sound, no grinding, no resistance
thx

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)2010-11-17

. Clutch is severely misadjusted

Select as Best AnswerUndo Best Answer

user
ray chism (author)NachoMahma2010-11-18

the vehicle was running fine up until this happened, and it happened as it was being driven. doing 65 mph on the freeway, gave it gas, and nothing happened, then car started slowing down, coasted to side of freeway, and discovered no gears anymore...

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)ray chism2010-11-18

. It's sounding more and more like a broken pilot/input shaft (or something else in the tranny).

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)2010-11-17

.  Shifter is broken and you're staying in neutral.
.  Clutch is extremely worn.

Select as Best AnswerUndo Best Answer

user
ray chism (author)NachoMahma2010-11-18

as for the clutch pedal, it feels the same as it did before i lost my gears

Select as Best AnswerUndo Best Answer

user
Re-design (author)NachoMahma2010-11-17

add possible broken pilot shaft

Select as Best AnswerUndo Best Answer

user
shawneegeek (author)Re-design2010-11-18

+1 I had the same thing happen to my porsche, and it was a busted pilot shaft.... you need a new tranny.

Select as Best AnswerUndo Best Answer