Bugs

Help please.  I keep getting "loading" bar across the photos in Instructables.  The pictures show up, but I'm wondering if the labels for the photos are not "loading"

Posted by porcupinemamma 7 years ago


Bug: Closing time contests incorrect

The closing countdown is incorrect, because it looks at the local time, instead of the actuall time that the event closes.It doesn' t take into account the time zone

Posted by FriedZombie 8 weeks ago


Lots of bugs in trying to create/edit Instructable

List of bugs: - new uploader doesn't work in Safari-Mac - only partially works in Firefox-Mac. Uploads some files and not others; replaces new files with old one. - editor deletes existing text when opening in another browser. Text was saved and visible before.

Posted by susanrm 6 years ago


BUGS

1. Legitimate requests for support that are not related to any instructable are no longer shown.2. There is no way to submit such a question other than as a general forum topic mixed in with everything else.3. There is no way to separate "answered" topics from others,4. Everything is sorted by recent - If I want to see if my "topic" was answered I have to scroll through many many topics to find it.5. although there is a small box above to identify this as a question - Not many will see it, what does it do, in principle it looks useful.

Asked by rickharris 2 months ago


Are any bugs ever removed from the system?

I was already used to see the "Backend read error" when making a reply in the forum. But now it is getting really annoying! I wrote a nice long and detailed reply, got the backend error and when I clicked on the cross in the corner to close it my reply was gone too. Doing server works, updates or whatever is one thing but it interfers with forum funtions then at least disable the reply function during that time with a nice message informing the user what is going on in the background. This bug exists for as long as I use Instructables and I think a fix is more than overdue. For other bugs we see replies suggesting workarounds but nothing that suggests anything is done about them. How about you offer a page where users can report bugs and see the progress on the work to fix them? Obviously reporting bugs here has no real effect on anything except some replies stating the same problem over and over again ;) The same bug that causes me to go nuts when making a reply is active here too, closing all reply and publish functions during your daily server routine is the only short term fix I can see, unless someone actually start to fix the problems before we have more problems than working functions here.... Or is there any point in showing back end errors and blank pages not to mention that all selections from the category selection are lost?

Posted by Downunder35m 3 years ago


Why my answer/ comment to a question disappear?

I want to know why my comment disappear?, Thanks

Posted by ephtermulo 1 year ago


I can not download instructions

I get Pro account,but I can not download instructions. When clicked on PDF, nothing happens

Posted by mastercity 2 years ago


I have problems with all your web pages constantly reloading.?

I am unable to look at anything because the page resets and I am back at the top of the page..  I have running IE 8 on XP with SP 3. I have tried the bug forum but that just keeps reseting to the top of the page as well. Thanks for any help you can give me.?

Asked by rgbyrd 6 years ago


Instructable's robot not sending me notifications?

For the past week, I have not been receiving notifications for questions I have asked, or comments on my instructables. They do seem to appear in the orange board, and I have checked my settings for email notifications twice on different computers to verify it is not just me. I have also noticed that my recent replies to people are not answered or replied back to. Although it is difficult to tell since people to don't usually reply back anyway. So if you plan to reply, and I'll keep an eye out for any notifications and keep the page refreshed, and hopefully reply within the same day, maybe then you (the community who answered) can come back and verify if they did not receive the reply? I wonder if the same issue occurs with PM messengers, Not sure. Also how do I submit a bug report? [EDIT:] Posted bug report here, as well as other minor bugs with the commenting system. (might as well kill as many birds with a stone as I can.)

Asked by -max- 3 years ago


Name Changing?

I have been on the name changing forum. I have suggested for my name to be changed from "tombuckey" to "Tombuckey"  I know its only one letter but I have requested it over 3 times and still no change? any reasons?

Asked by Tom Buckey 7 years ago


i have gnats all over my house no food or garbage anywhere where are they coming from an how do i get rid of them?

I took all the house plants out there is nothing for them to live on   why????

Asked by bsktnut 7 years ago


Bold text bold text not displaying in chrome and mozilla?

For some reason all "bolded" sub-headings in my articles are not displaying in bold highlight. The html code looks okay?I have tried two different browsers with same result. Changing the source code to bold text doesn't work either.Does anyone else have this problem?

Posted by lingib 3 months ago


Site software priorities -- aesthetic alterations vs. repairing functionality?

(Yes, this is a rant.  "Suggestions" are implicit in my complaints...) I am curious as to where the rather long list of known and reported bugs falls with respect to priorities regarding the I'bles server software. For the past few weeks, it has been clear that I'ble staff are "experimenting" with altering the appearance and available features of the sites pages.  Switching information around, removing primary category links, eliminating classified lists within categories. Certainly developing and deploying new features, which add value to the site and thereby (hopefully!) increase revenue, should be a high priority for limited staff resources.  However, it doesn't seem quite so obvious that removing features, or tweaking things like font size and color (which for accessibility should be under control of the browser, anyway), really deserve precedence over repairing problems that have been known for months or years.

Posted by kelseymh 8 years ago


Instructable being buried.

Hi all, I tried to publish an article on the 08/12/2013 which appears to have been caught in the filters. But when it was finally released it was spat out as if it had already passed through the system and sat next to results matching that date. However I checked all that day on both a desktop and a laptop to see it make it through the results. It never showed. As it only had a pitiful 52 views I unpublished and republished to see if that would help. (The same advise mikeasaurus gave me on another Instructable where the thumbnail was broken. Advise I couldn't reply to as the system wouldn't let me leave a message, saying something about a back-end error.) But when republished nothing has changed. It should have gone through the system as if it were new, being visible in both the explore section (at the top of the page) and being at the top of the recent category. As it sits it still shows the publish date to be the 08/12/2013 and it is buried under all the other articles, as if it was published with nothing wrong. Please advise on a remedy as bugs (for me) seem too frequent. With thanks, Go Repairs Additional info: Desktop running windows - browser is Chrome. All is updated regularly when updates are available.

Posted by Go Repairs 4 years ago


Missing Link?

FYI,I noticed what seems to be a missing link on the one of the "How to Use the Instructables Editor" pages. The url is: https://www.instructables.com/id/How-to-Use-the-In...The missing link is in the first bullet at the bottom of the page:1) A simple guide for creating an all-around great Instructable can be found here.2) Photos are one of the most important aspects of your Instructable. This Instructable is full of helpful tips and techniques to make your photos look their best. 3) Want to get your Instructable featured? Here's a list of what we look for to keep in mind when documenting your next project! 4) A collection full of additional photography, writing, SEO and other resources can be found here!Let me know if you have any questions.

Posted by kedwards999 4 weeks ago


What kind of bug is this? Answered

I saw this on a window and snapped a shot.  Taken in Tucson, Az

Asked by onrust 7 years ago


Why are bugs repelled by blue?

I just noticed this ; bugs don't like blue. Why ?

Asked by Quest for Questions 7 years ago


Small bug

Just a small bug, on my profile page it says 46% of my ibles are featured...... im not a mathematician, but dont think 6 out of 12 is 46%.

Posted by knutknackebröd 3 years ago


on discovery channel's monster bug wars, are the 'sound effect' heard real?

On discovery channel's monster bug wars, are the 'sound effect' heard what you would hear if you saw these bugs fighting live?

Asked by skimaskedjak 5 years ago


How You Can't Report Bugs

There doesn't seem to be a contact route to report bugs on the Instructables website. Having encountered a very annoying bug, I searched the Instructables website and found in the Forums "How to Submit Bug Reports" at . That post has a  link to take you to where you can report your bugs. That link is . Surprise! That link takes you to .....(drum roll!).... . Which is exactly where you started from. After about six circuits of this merry-go-round without finding a way to actually get wherever bugs are supposed to be reported, I just decided to post this so everyone else can have as much fun as I did. If they want to. I think it's a bug, but since I can't find a way to report it, I'll go home now.

Posted by ldmorgan 4 years ago


Software Bugs

Hi all, I came to the forums to ask you to try and break my software. You will find the link to it in my instructable. If you manage to break the software please inform me. Thanks, PREDATOR

Posted by PREDATOR_UK 7 years ago


Whats up with all the bugs??

Whats up with all the bugs on this site?? There have been at least 3 bugs I have seen in the last few days. I'll go ahead and and list them. Bugs: 1- The comment tracker is messed up, yesterday it deleted a lot of everybodys comments. 2- A lot of the comments I post don't show up on the tracker. 3- I cant post links or pictures is comments. 4- You can't search for members or comments. Does anybody know what's up with these?? And are they going to be fixed?? Thanks KSC

Posted by Killer~SafeCracker 8 years ago


Is it Fixed yet? Answered

Just wondering if the can't post a question bug is now fixed. SO if this question actually does show up then I guess I have my answer. If not, its still broke.

Asked by Vyger 6 years ago


Why?

Why cant i comment or rate anything? is anyone else having this problem?

Posted by ~KGB~ 7 years ago



An attempt to create bugs in the commenting system.

Post comments here, attempting to create errors in the commenting system. Keep track of the steps you take to create those errors. Post a comment detailing those steps here, so that others can try to recreate your error. Then we'll get the error fixed! Resources: Navigating large-response topics *****EDIT 20110115@0930PST***** FOUND BUGS **When clicking on a forum topic, the default sort is "active" when clicking prev/next the link changes the sort to "newest" changing the order of comments. **When a comment thread is featured, the order of the posts change from being ordered by threads, to ordered chronologically (see photos in comments for details) **When you comment, there's an inability to reply to the comment you just left. (not fixed-feature) **When responding to a lot of comments without replying, comments get double posted (occasionally) key: ## = has been passed along to the dev team to look into and fix ** = Fixed/Done ********END EDIT******** (more awesome bug photos)

Posted by StumpChunkman 7 years ago


Misaligned photo details

The detail boxes in photos are now appearing to the right of their obvious intent.  This is occurring in IE9 (Vista 32-bit).

Posted by Strider3019 6 years ago


Revised front page

A victory for common sense: the front page stays still, is a sensible size and readable. Well done. Steve

Posted by steveastrouk 7 years ago


Last post not working

When I Click the forum topics button on "your page" in the places that I commented last, it says that someone else commented last

Posted by bravoechonovember1 3 years ago


New Editor Fixes Relased!

Hi! So we released some fixes to the new editor that should prevent the "forever updating" error. Also you should be able to click images attached to each step to add image notes to them, view them in a larger size, etc. without re-ordering them. This is specifically because Kiteman and rachel asked for it, so thank them. Please let me know if there's any more bugs. - Dave

Posted by dworley 6 years ago


Patches: Good, or a destroyer?

I have been informed ( and experienced ) that people with humble PATCHES ( Yes, patches ) cannot have their orangeboard put to use by the public. But PROS can post on these boards. Why?

Posted by NYPA 8 years ago


Launch status issue

I've published a new tutorial recently, but it's launch status is not updating.I has around 16k views, but if I check the launch status for the last month it only show zero visitors.

Posted by IgorF2 3 months ago


The Instructables editor appears to have a number of serious bugs

I encountered the following unfortunate bugs when using Google Chrome to publish my latest instructable.The floating panels and sidebarsThe right-hand sidebar masks what you have written when previewing your text.Even when the sidebar is minimized it still masks the bottom line of text. The side-bar should be anchored to the top of the screen ...Try saving your work then click "You" to exit your draft. The list of options appears beneath the horizontal top-panel making it impossible exit your draft. I got here by closing then reopening the browser :(HighlightingThe editor for creating this topic allows you to highlight your text and see the highlighting immediately.When writing an Instructable the instructable editor doesn't immediately show the highlighting. You only see the highlighting in the Preview mode.

Posted by lingib 3 months ago


Classes not working properly

When you pass classes on browser on iPad (not in App) and return to site on regular computer - classes progress show not properly. I have go in every lesson in site on regular computer to update info of progress.

Posted by Andy_I 1 year ago


Can't stay logged in on Chrome after opening link from email

I've been experiencing the following bug/glitch for a while now:1) Click on link in Feed email using gMail's web interface in Chrome2) Even thought I authenticate with Google+, I'm not logged in3) No options to sign-in, etc. show4) I have to refresh, and sometimes delete all the '?=tracking_informtion' off the end of the URL5) Then I can sign-in/authenticate with Google+6) I go back to the 'Ible -- and click on the Favorite button, I'm thrown back to the home page to sign-in.7) Can't sign-in because Home Page recognizes me as signed in

Posted by Ray-N-Tosca 2 months ago


Comments not working

I can't seem to comment on instructables!  I'm using an iPod touch 4th gen, safari, and every time I press add comment, it reloads the page, and the new comment box will not open up.  Is this just because I'm on an iPod?  It worked just fine a few days ago...

Posted by thegeeke 6 years ago


posting images not working for me.

I'm trying to upload pics for my next instructable but it says sorry, file uploads are temporarily disabled due to sever maintenance please try again later I though it was done tomorrow but it was still there. Is it just me or everybody. And is there a way to fix it.

Posted by mikael bl 3 years ago


Corrupted Unpublished Instructables

Hi, I'm new to the site and in starting my first instructable (a photo one) it kept crashing loading the photos.  I now have two unpublished versions of it on my page which I can't edit or delete.  How do I remove them please? Thanks, Lu

Posted by lugreen 5 years ago


Can't see all of my stats

I can't see all of my stats, I can only see by total visitors. I can't see by instructable or by trafic source. When I want to do this it's loading for minutes and nothing happends. What should I do.

Posted by ZoDo 6 years ago


I enrolled in classes, the classes say I'm enrolled, but when I click on "your classes," its empty. Why?

I've enrolled in multiple classes. I can see 3 of them (from 3+ weeks ago) listed in my profile. But even my profile doesn't show all of the classes I've enrolled in. I'm logged in when I enroll. I have refreshed the page. I enrolled for example in the Concrete, Glue, and Braid classes. When I click on the courses, it shows "enrolled," when I go to My Classes, there's nothing there, though the message bubble says "3," which I think is referring to the classes I registered for before (which also don't show up on the page).  Also, I cannot figure out where the heck to post this. When I click on Help, its about posting instructables. When I click on "Answers," the categories are about instructables. When I search the forum, I see there's a Bugs thread, but I can't figure out how to get to that thread to search. So where the heck do I get help/post "problems/bugs with instructables site?"

Asked by suzans 1 year ago


Cannot edit or add to collection

I am unable to add instructables to or edit my published collection. Windows 7 Home Premium 32bit, Mozilla Firefox 35.0.1, https://www.instructables.com/id/Arduino-Projects-1-2-3-4-5-6-7-8-9/, Click "Edit" button and get: "Something unexpected happened, If the error keeps occurring, file a bug report!" (https://www.instructables.com/editCollection/error/oops) In attempting to add to the collection, when on the page for any instructable, I click the "+ Collection" button, the appropriate dialog pops up, I chose the collection, click the "+ Add to Collection" button, and receive the "Error Adding to Collection, Please try again" dialog. This has only begun recently, as I was able to create the collection and add Instructables previously.

Posted by irishjim68 3 years ago


Someone is listening. I think it's a baby monitor or something roomate situation. No babies in house. how to find?

I need to find out how someone in a 3 bedroom house is hearing me. I have a scanner can we track a frequency? what if its wireless. Need help fast.

Asked by 8 years ago


Problems with instructables on iphone 3g

Ok, the following bug was experienced on the iphone 3g while i was connected on a 4 bar edge connection. I logged into instructables.com and replied to a comment with superjustin 18. or at least i tried. the first time i tried to reply, the safari browser closed automatically and i was taken back to the home screen before the text box showed up. the second time, i could type a reply and i hit "post comment", but while it was loading, the browser quit again, and i was taken back to the home screen. however, a quick check under my computer shows the comment made it through safe on both counts, when i reopened safari, i was logged out, even when i checked remember could this please be fixed soon? thanks if you can!

Posted by DJ Radio 9 years ago


List of "featured" on front page slightly different from those on Featured page.

It's a minor thing that may have to do with caching but I noticed that the list of features on the front page is missing an instructable that is shown on the "Show all Featured" page.  See the following screen shots of the front page and the Featured page.  The "USB Dog Identification" is not on the front page. This happened using Firefox and Chrome on Windows XP.

Posted by Deeg 4 years ago


why does my monitor go strange nearly everytime i visit instructables? it stays like it until i shut my computer down!

Often when i visit i get a strange screen . look at the pics they are screen prints! also the old uploader never finished loading! the new uploader said 413 the request was rejected because its size (11797603) exceeds the configured maximum (10485760) i try jpeg will that work?

Posted by 12V 8 years ago


Faster Overnight Website!

Hi All, Many of our most dedicated community members have complained about various errors occurring for logged in users during the night (for us, in SF). This has been consistent for a long time, and the code causing problems has been around for years. It precedes everyone currently on the dev team. We have automatic database maintenance tasks that run overnight, some of which are responsible for these problems. We have heard your pleas! I believe we have just one feature that will break if we completely remove all of these tasks. So we're going to try an experiment this weekend. We hope for these results: 1) Posting should be just as smooth from 12am to 6am PST as it is during other times of the day. 2) These little stats icons will start to show inaccurate data: This will not affect total view counters. If our theory proves correct, we'll proceed to find another data source for that button. And you who are awake when we are asleep will have a much more usable site going forward. Just wanted to give everyone a heads-up, since we're deliberately introducing a bug.... but I promise it's for your very real benefit! ~ Your Friendly Devs

Posted by pseaton 2 years ago


Login Problems

Two issues I've noticed in the last week or so: --When I login, it's persistent for approx one hour. If I happen to be replying or posting and go over that time limit, the post is lost. Basically, I need to login multiple times a day on the same computer. Before this changed, I was able to login and it would "stick" until there was a Firefox update. --If I go to "view all" under the community forums, the banner at the top tells me I'm not logged in. But I am--if I go to most other pages, the normal strip of "You / Inbox / Shortcuts / Logout" is there...

Posted by gmoon 6 years ago


No cookies?!

I made an account two days ago, but can't sign in at home. I'm currently using my college computer, which logs in fine. Some other login problem posts mentioned cookies not being enabled, however Instructables doesn't seem to be trying to set any cookies. I set FireFox to auto accept all cookies, but when I check the cookie log, there are none from Instructables. Other websites work fine. I checked this computer and Instructables is setting cookies. I also tried IE7 and same problem. Anyone have any idea what's happening?

Posted by Goldfish300 9 years ago


View count not consistant

Hey guys, i have noticed a problem with view counts when you are logged into instructables and logged off. When i am logged on, my instructable * https://www.instructables.com/id/My-400-Ikea-Ramvik-Arcade-Table/ * has over 3,150 views and 14 favorites. When i am logged off, or someone else views the instructable and isnt logged in, the view count drops to 947 and only has 9 favorites. After refreshing a couple times the view count goes up to 2,144. And then if i log back in again, the view count is back to over 3,150. Whats going on here? 

Posted by hoogen 5 years ago


New release - new commenting!

There's been a new release of the site! Read more below and leave your thoughts in the new comments section. The commenting has changed slightly, there is now no "rich editor button". It's been replaced by highlighting the text and the formatting options float on top. Also when commenting, when you click the 'add images' you may notice that the new image uploader modal (the same one used in the new editor) replaces the old image uploader. If you don't see these changes you need to clear your browser cache (not just cookies). Then, refresh the page and click in the comments box. As with all changes to the site, we're experimenting to see how this rolls out and what we need to tweak. We're going to stick with this for now and gather some data. Please leave your feedback below!

Posted by mikeasaurus 4 years ago