I cant see my instructable

I can not see my instructable. the only way to look is in my profile.

Posted by djandybell 7 years ago


can't post!!!

Ive had spotty posting lately. every once in a while, the site will bug up and it will say "bad gateway" or something. Is it just me?

Posted by Epeoples 9 years ago


wants more pictures before i can publish

I am trying to publish an instructable i have created about equations, naturally there are not many pictures to include as much of the stuff is text based. what should i do.

Posted by resistanceisfutileiflessthan1ohm 5 years ago


how to break password of windows please reply as soon as possible its very urgent ?

As i am working on administrator as i forget the password i tried lot i didn't get the password i cant format my pc as it is main system of plant as all works are done here

Asked by chetan_chaitu 8 years ago


Problem With The New Editor

I'm having some trouble with the new editor since I can't leave a gap between sentences.  When I 'am in the editor and I leave gaps (to the size that I want it to be) between the sentences and then I go to save it and when look at the preview, the gap size I wanted it to be has not worked. I have tried every several times to change the gap in the editor and then saving it and the gap is still not size I wanted it to be. Is there anyone esle having this problem and I really wish to have the old editor back.

Posted by Zombiekiller-93 3 years ago


There's a problem with instructables...

Er.. A bunch of instructables are doubling or even tripling up when I browse through instructables... Anybody else having this problem?

Posted by Aar000n3y 10 years ago


Rating Problem

Alright so today I noticed that the rating bar was gone from all instructables except my own. Has anyone else had this problem?

Posted by jamesdude 7 years ago


Pdf problem

I'v e tried downloading the Mystic lord pdf file a couple of times but after a period of time I get a message to the effect that it's not able to repair the file. Is it my computer or is there a problem with that file ?

Posted by Floorman 9 years ago


Instructables Problem

Hello, I am having a problem with my instructable. It says that it is published and is accessible through my instructable page but when I Search for it it can't be found. Can someone please tell me what is going on?

Posted by nivaneus 9 years ago


Problem viewing images

When I am on a instructable and try to view all the photos but it dose not work...I click on the mini image but nothing happens! I am using Firefox and some other people are experiencing the same problem!

Posted by iproberry1 6 years ago


BIG Computer Problem

I have a used computer I bought yesterday and I have a problem. I was adding parts for a computer that "died" and I ran into a problem. I added some RAM and it worked fine. The problem came when I tried to add the hard drive. I pluged it in and while it was starting it said it couldn't find the boot file. I shut it down, removed the hard drive and now in says " NTLDR is missing". WHAT HAPPENED???

Posted by ry25920 10 years ago


profile problem

Everytime i click on an insructable to read it it comes up blank but when i log out then read it , it loads fine. this is very annoying. Any help would be appreciated!

Posted by morphboy 5 years ago


Server Problem - Can't display instructables page

My Instructables list doesn't diplay. I can see 'You', 'Discussions' and 'Settings' but 'Instructables' displays this error and has been for several hours. The server had a problem! Please try again in a few moments or reload the entire page. The server had a problem! Please try again in a few moments or reload the entire page.

Posted by egbertfitzwilly 7 years ago


Japanese editor have a problem.

It seems like the editor have problem in Japanese site. I can create an instructables and steps(add step), but couldnot edit a step. When I select a step, it apear an intro page. English site is ok for editing a step. Please fix it.

Asked by yshiozawa 3 years ago


is this only my computer or is there a problem viewing pictures? Answered

I keep clicking on the mini pictures when I am on an instructable and the don't do any thing...can't view them!

Asked by iproberry1 6 years ago


PSP problem

Hi everyone! my brother dropped his PSP and now its become shaggy.. I searched Google for some solution and found nothing.. Does anyone knows how to fix it? Thank you! Jeng

Posted by devilbarney 6 years ago


A computer problem

Ok. We were troubleshooting our vonage internet phone service when mom disconnected the phone and then I plugged it back. then, the keyboard and mouse failed and I had to reboot several times (wireless keyboard and mouse) any idea?

Posted by DJ Radio 9 years ago


Picture Problem

Hey, I'm trying to make my 2nd instructable but i am having a HUGE picture problem. I loaded all my pics into my library, and when i click and drag them into the image slot, they stay there. I can even write captions for them. The problem comes, when i want to save. I have tried saving and previewing, and saving and going to the next step. It seems that my images get deleted every time i go to a different page. Please help

Posted by KevinSaw 10 years ago


i have an amp aux410r by sansui and the speaker protection relay wont switch off.....?

There is no obvious  problems in side, the output stage has no power to amplify untill i can figure out what the problem is any sugestions

Asked by andybuda 8 years ago


They don't understand the publising problem and ask me to contact them ?

I'm new here. I try to put my post on public. I made once but try to make another one. This time they don't let me publish. The error said that they don't know what happen and I have to contact the staffs. I click on 'CONTACT' but their are no contact about reporting problem. Any help?

Posted by tuang.pingfavilunda 3 years ago


A problem with my gun

Ok. I've scrapped the Mamba 12-G because there wasn't anything new there. I am bringing back the AR-4 Commando, but there is a problem I loaded my mag with 4 shots, and it has very low range on 2 of the shots The first two are fine, but not as great. The next two fly 3 feet and flop. The range on the other two is lower than my Mamba and earlier versions of the commando. I am using Banana inventor's mag for the gun....

Posted by DJ Radio 9 years ago


Login Problem

I login on the front page, then go into an instructable, say the valentines day contest winners, and it'll have me logged back out again! I am using the latest version of firefox, and windows 7 home premium. As far as i'm aware, I'm accepting cookies from www.instructables.com (is there a way to check?). I haven't done or clicked anything to disable them. 

Posted by kcls 8 years ago


Change 'main' picture of old Instructables?

I have made a video that describes my problem very well, Id appreciate it if someone could give me a solution.

Asked by DELETED_Blue Mullet 2 3 years ago


The color is all red on my samsung tv?

I tried using the controls to adjust the color but that is not working.  Its does even when watching tv or a dvd.  Any ideas how to fix this problem.  Thanks

Asked by cmund 6 years ago


i cant download some files

Hi some files have problem and we cannot download them.we face with this error "you could not download this file and it couldnt repair" what should we do?i need them

Posted by ertebatbehineh 7 years ago


newsletter problem

Since christmas i have had to repeatedly sign up for the newsletter. here's what happens. i sign up say on monday, that friday i get the newsletter, then the next week comes along no newsletter. i have signed up several times (several meaning more than ten) i know it isn't going to spam because i intentionally keep my spam folder low on spam. please help

Posted by bluscreamofdeath 9 years ago


Help wanted. Problems that need solving!

Hi, The coursework for one of the modules I'm taking this year at university requires for us to design and manufacture something to help someone. That is the brief. It can be software or hardware based (we're studying electronic engineering). To help us pick a suitable project that can be completed within 11 weeks, myself and two others are brainstorming all of the problems we can think of so that we can have a large range of problems to choose from and design a solution. If you can think of something that is hard for a cetain group of people that could be made easier with an engineered solution or if you can think of a problem that needs solving, I would love for you to post it below. Some quick examples, many of these have been solved by otheres, they are just examples: - steps are a problem for wheel chair users, a deployable ramp for converting steps into a ramp safely - jars are hard to open for those with weak wrists or arthiritus, an apparatus to aid in their opening - educating people on what they can do to reduce their carbon footprint is hard. A website to give users a weekly suggestion of things in their  life they might be able to change to be more environmentally friendly. They would be able to tick them as adopted or rejected and see a list of the things that they've changed for the better.

Posted by Jayefuu 8 years ago



print

Cannot download print.html error when I try to print a instructable.

Posted by reese hill 10 years ago


can't see image notes

Hi i don´t know what the problem is but for some days i have been seeing the images in the instructables the way you can see in the attachment. i'm using google chrome, but if i use firefox every thing works just fine.

Posted by magno_23 5 years ago


My Spore (pc version) will not run at all!!!

I bought Spore when it first came out and had fun playing it for about 10 weeks. The when I went to play it one day, the screen went dark like it was loading, but then a box came up that said "Spore has encountered a problem and needs to close....". I have rebooted my computer, de-installed and re-installed the game, checked the EA games website, but nothing works. Has anyone else had this problem? Can it be fixed? Thanks!

Asked by DELETED_afw11 8 years ago



How do I fix my tv?

My tv is no picture: but has sound

Asked by wowie 7 years ago


My laundry has a sour odor after being washed in my top-loading washer.

My laundry has a sour odor after being washed in my top-loading washer. It stops temporarily if I run it with just bleach and water for a cycle. Not sure whats causing it. Anyone else have this problem?

Asked by robjob1918 7 years ago


can't view message

My inbox said 1 new so i clicked on it but i couldn't click on the actual message

Posted by bravoechonovember1 2 years ago


starting a new instructable

It wont let me start a second instuctable when i already have one i am working on.

Posted by survivalman 6 years ago


My LED matrix isn't working? Answered

Hi, I made 10x9 LED matrix so far. I wanted to make music analyzer. But I got a problem. My whole matrix is mixed up. Columns and rows are connected propertly. When i connect row 2 and column 3, for example, 10 random LEDs are light up(they are always the same.). Also, i can connect positive pole to chatode or anode, both way LEDs will light, What could be a problem? I was looking for burned LEDs and changed them(there was only two).  I'm so confused.  Thanks in advance. [pics upload don't work, so please allow imageshack: http://img199.imageshack.us/g/someting467.jpg/]

Asked by dava_2 7 years ago


Publishing Bug

I have some problem with an instructable that i posted 2 days ago. when i view my own profile, it shows that i have 12 instructables published. Truth is, i actually have 13, when i count each one individually. this is kind of bizarre, because, i usually see a lot of comments and favorites for my other instructables, not including this one. can someone tell me what is going on, and can the instructables support team try to help?

Posted by CODawesome 4 years ago


How to fix a broken Wii?

My Wii broke down so that it doesn't recieve signal from the controllers. can you help? p.s. i've tried replacing the batteries.

Asked by nerd97 6 years ago


Problem editing steps

Hi there. I'm having difficult recently trying to edit my instructable. When I try to edit any of the steps, it goes to save the intro even though I didn't edit it and the screens fades a bit to save. I can see the progress wheel turning, but it never stops. I pulled up the Error console and it gave me this: JavaScript - https://www.instructables.com/id/edit?instructableId=EQY2DE1G1BBCRA8 Inline script compilation Syntax error while loading: line 6 of inline script at https://www.instructables.com/id/edit?instructableId=EQY2DE1G1BBCRA8 : Expected token: ')' aterials that I used:Building supplies" Cardboard (thick) Make sure it is rigid" Cardboard (thin)" -------------------------------------------------^ JavaScript - https://www.instructables.com/id/edit?instructableId=EQY2DE1G1BBCRA8 Timeout thread: delay 10 ms Error: name: SyntaxError message: Statement on line 495: Syntax error stacktrace: n/a; see  opera:config#UserPrefs|Exceptions Have Stacktrace I have no idea what any of this means. I tried on Safari,  Firefox and Opera and all three gave me the same problems. The instructable in questions is: https://www.instructables.com/id/Transformers-Soundwave-Costume/ Thanks for looking into this.

Posted by Incrxtc 8 years ago


C&C RA2 lags in Linux

I have C&C Red Alert2 installed via WINE, and it played fine but suddenly began lagging unbelievably after a LAN match.

Asked by S1ko_shadoe 8 years ago


If 12months=100% what percent of a year is one month? Answered

12=100%, 6=50%, 3=25%, so what percentage of a year is one month? This is just for fun really.

Asked by Aerospaced 6 years ago


hp pavilion 9000 reads: cd/dvd drive can't be found???

When I put in my Sims 2 game this is what pops up, NO CD/DVD - ROM DRIVE FOUND.

Asked by 8 years ago


How can you get more patches to send? Answered

I currently only have 2 patches to send...how can I get more...dose someone need to send me a patch?

Asked by iproberry1 6 years ago


Downloading not working

I have an up-to-date premium subscription. When I click the Download button, the targeted Instructables file does not download. Hoping to receive advice how to troubleshoot this problem. Thanks. The attachment is a screen shot of my Chrome page after clicking the Download button. The icon in the lower left corner is the only result of clicking the button. When I open that icon, it asks what program I wish to use to open a file. (Well, been trying to upload it, but unable to do it. Attempting to get help at Instructables -- this is my third attempt -- is proving to be not only frustrating but ineffective.) Brian Chapman Cedar Rapids, Iowa

Posted by CyValley 11 months ago


I cant log in on my account?

Hi,Im Johnhall44. Whenever I try to log in on my account it is like the password was changed and the password recovery email isnt helping any. Does anyone have some ideas to help?

Asked by Johnhall14 4 years ago


Extra characters when sending a web link?

I use Vista on a desktop and Yahoo for my email and Firefox 9.1 for my browser. When I click on a web page to send the link, for example "https://www.instructables.com/", what it sends is " http%3A%2F%2Fwww.instructables.com%2F&subject ". I have tried using Hotmail and Internet Explorer browser and have the same problem. I realize something is substituting %3A%2F%2F for ://.  This seemed to have started about a year ago maybe when there was an upgrade to Foxfire.    I tried everything on the Foxfire help pages and that didn't help.  Does anyone know how to correct this.

Asked by foxwoodfarm 6 years ago