Why an Instructables failed to publish?

Why there is the following error message when I tried to publish an Instructables: Your Instructable Failed to Publish.

Asked by babybayrs 4 years ago


not able to publish?

Ive been tring to publish my instructable for a couple hrs and keep getting the add description before publishing notice. All my steps have title and I have hit save on each one at least ten times.....   :*( please help

Asked by younhacker23 5 years ago


Instructable published but not appearing anywhere

Hi, I posted my instructable this morning and it hasn't appeared yet in recent or when you search for it. I guess it could just be stuck in the filters maybe. It does appear in my published list but no where else.

Posted by ChrysN 9 years ago


How to publish a new instructable?

My new instructable shows as a "Draft." I do not know how to check if it is published. It never say, "published." Subject: Tripod for Camera, Disposable for World Travelers I am in Togo, West Africa, and American sites often shut me off, I am from Orland, Indiana, and even tried using teamviewer to publish from a USA IP. How do I check it is published? Or, what am I doing wrong? Thanks Andy Graham of Hobo Traveler com in Kara, Togo, West Africa frusted.

Asked by hobotraveler 5 years ago


Sorry, we just can't find that one! -

I just published the following Instructable https://www.instructables.com/id/Raspberry-Pi-Smart-Target/ and I can only access If im logged in. I shared the link and I'm getting complaints that is not working.  Getting this message: Sorry, we just can't find that one! - But it actually shows up on the Technology Featured page. Can someone check?

Posted by noelportugal 5 years ago


Instructable doesn't show

I made this (https://www.instructables.com/id/How-to-make-a-wooden-toy-Winchester-rifle/) public 12 hours ago. It hasn't shown yet...

Posted by inspiredwood 5 years ago


Can't publish article ~

Can't publish my article! I tried Chrome 42.0.2311 ; IE 11.0.9600

Posted by wellywelly 2 years ago


Instructable wont publish

My instructable won't publish, it says generating image and then fails. Please help.

Posted by JP'sW 1 year ago


Won't publish

My login is     beerscout   and I have completed my first instructable. It stays in draft and won't publish. Please assist.

Posted by beerscout 4 years ago


I cant publish my instructable.

When i want to publish my instructable it returns to the edit page. Please, help me. 

Posted by kilemc 4 years ago


Unable to Publish

Hello I`m trying to publish my completed instructable, but i get the next error Please help resolve Attached Error thanks!@

Posted by RoeyLeon 4 years ago


Publish

Everytime I try and publish my instructable it sends an alert text saying you need a description before publishing. I have done a description everytime, and it worked in the past.  Can somebody tell me what I am doing wrong

Posted by logannebell 6 years ago


Published Instructable Does Not Appear On Site

I published a new instructable today (url = https://www.instructables.com/id/How-To-Build-A-Spark-Gap-Tesla-Coil-SGTC/), but it fails to appear in the list of recently published instructables and I can't find it when I search for it. How long does the publishing process usually take? If I recall correctly, my previous instructables appeared on the site immediately after I published them.

Posted by Xellers 6 years ago


I can not publish a video instructable to save my life

I can not publish a video instructable with an embedded youtube video.  It keeps sending me to edit when I click on publish.  No matter what I try I can not seem to get it to work.

Posted by geronimogo 4 years ago


Error message when trying to publish Instructable

I'm getting this error message (pic attached) when trying to publish. PC Windows 10 Firefox and Edge (same error with both)

Posted by tgdula 1 year ago


Published instructable is not viewable

Hello, I published my instructable, however i can only view it when logged in.  https://www.instructables.com/id/No-irrigation-raised-bed-gardening-system-Hugelku/ Please let me know what the problem is. There is no indication in the interface that it required approval. it said "published successfully" -Nick

Posted by SaveOurSkills 6 years ago


Editing possible after publishing?

I really think there should be a FAQ for such basic questions, but I couldn't find one sooo... Wondering if it's possible to edit your instructible after you publish it?  Or is it possible to retract it (delete or unpublish)?

Posted by ceremona 2 years ago


Can't Re-publish my Instructable

I'm trying to re-publish my instructable: https://www.instructables.com/id/FrankenSolo/ and it won't allow it.  I'm getting the error message: "ERROR 401: edit object EHFJ8VFH7A8PLJ4" Please help!!!

Posted by ridiculously.awesome 5 years ago


Won't let me publish a collection

I'm trying to publish my collection of bike Instructables, and I'm getting "Woops! Something went wrong!" Tried it a few times. Also some instructables are appearing twice, but not in the edit window. Halp!

Posted by tinyweasel 2 years ago


"Please add more images before publishing!"???

Ok, colour me confused.  I have a 3 step 'ible, it has two pics and one video and I get the following when I try to publish: Please add more images before publishing! Have you taken photographs of each step for your Instructable? Clear well taken photos are the most important part of your Instructable. Please make sure you have included all of your images prior to publishing your Instructable. Submissions without necessary photos will not be published. Am I missing something? This is my 'ible url, not sure how useful it is:  https://www.instructables.com/id/publish?instructableId=EQT44AEHMMFDQ7L

Posted by DragonDon 4 years ago


Possible accidental early publishing?

Today, I got a comment from a random stranger whom I have never seen before on this site.  The comment was posted on an unpublished ible, which I have NOT posted a link to on the site.   Interestingly, looking at the publish date, it says it was published today, although I never published the ible at all, and earlier today it said [date] in that spot The instructable IS a collaboration with Oblivitus, who agreed to help me with a few images for it.  Keywords and categories have been added if that helps any.

Posted by DJ Radio 8 years ago


Unpublishing an instructable

I wrote this, published it, now want it off, cause I am trying to sell these.  I did the unpublish thing, It now has this in my own file as an instructable I am working on, not published, but in a search I found my instructable apparently published.  can i see it as published just because "I" am looking for it?  or can everyone see it? https://www.instructables.com/id/Juggling-Cigar-Boxes-cheap/

Posted by Obediah 7 years ago


Why cant I post an instructable?

I have been trying to post instructables and have 7 drafts that will not publish.  When I hit publish it automaticlywipes my tags out and sends me to the edit page without publishing.  I would really like to start publishing my instructables but Its not being very user friendly.  There are no explanations on how to do it correctly either so I don't know if I am doing it wrong or not.

Asked by gogeronimo 4 years ago


My instructable published but it is not visible.

My instructable says it published but the picture is darker that it should be and when I click on it I get this message: We're sorry, we couldn't find that one! I hope it isn't lost. The URL for the instructable is: https://www.instructables.com/id/22-Bit-Binary-Counter-for-Atmega328/ I have had trouble publishing the last three instructables I have written. Am I doing something wrong? Are other people having this problem?

Posted by JRV31 2 years ago


My instructable won't publish.

My latest instructable won't publish, I did everything the way I always have and I get this error message: Oops! We couldn't understand your request. Please contact us to tell us as much detail as possible about what you were trying to do when this happened.

Posted by JRV31 2 years ago


Keywords are not recognized

I have a problem to publish my instructable. Everything is ready and finished and I am on the publish-page, but the keywords are not recognized. I have entered 5 different words in the field, but when I click on publish I get a overlay telling me "Please add keywords". How can I get over this? I tried with 4 different browsers on three different OS. Thanks Andreas

Posted by andyk75 2 years ago


How do you add key words ?

I have a couple of instructables to publish ' but it constantly asks me to enter key words. I have entered key words but can't publish. this is the reason i don't do any instructables any more.

Asked by floppyjoe 2 years ago


published instructable not in search results

Sorry if this has been asked a million times, I couldn't see it in the last few pages of questions. I've published my first instructable and entered it into a contest, it doesn't however appear in the search results. People can see it from my profile and friends can see it if I send them the link. Will it not appear in the search results until it's been accepted/declined from the contest I entered it into? Thanks in advance.

Posted by Jayefuu 8 years ago


requests to publish instructable for someone else

Having had some recent successful instructables i have been approached by some asking me to publish their instructable, naturally i have no intention of doing so, however i wonder why someone would do this instead of publishing it themselves? i also wonder what the rules are with regard to external links in instructables and if the external links in this instructable are the motivation for this person wanting his instructable on the site. the instructable he has created does not look innocuous as far as i can tell but it is not feature worthy as it has no images at all and that then begs the question whats the point?

Posted by AlanH87 3 months ago


Selected a category, but the form ask me to select one!

So i wrote an i'ble, clicked publish, enter keyword, select category ("Audio" under "Technology"). leave anything else in their default state and click "Yes, publish my instructable!" button. the error pops up, stating "Please select a category before publishing!" and I thought "wait, i selected one!" so i refreshed the page, repeated the process again, and get the same error. I tried a few more times, but all I got is the same error. Note: i'm using chrome 9.0.597.98 and i'm in thailand so my english wasn't that good.

Posted by patt39 7 years ago


My new instructable won't publish again

My latest instructable won't publish, I did everything the way I always have and I get this error message: Oops! We couldn't understand your request. Please contact us to tell us as much detail as possible about what you were trying to do when this happened. This is the second time this has happened to me, are other people having this problem? I have not changed anything on my system. Last time Seamster told me to send him a private message with the url, I am sending him another message with this url in it. Thank you JRV31  

Posted by JRV31 2 years ago


Very Frustrated - Instructable Won't Publish!?!

Okay, so I'm a professor and I have a nice project to publish.  For a first time user of this site, I'm thoroughly frustrated with the lack of detailed feedback when something is wrong.  I would fix it if it would tell me.  Usually I just walk away thinking that the thing is simply not worth the time, but the reputation of this site gives me repose to try to find out why. My instructable was saved and shows up in my drafts.  Great. I hit publish and it goes to a page to request keywords and category.  Great. I put a minimum of 2 keywords and select a category.  Great. I press "yes, publish my instructable" and the page refreshes, clearing everything I've entered. After doing this ten times with no other results or feedback of what the problem is, I find myself writing this topic in hopes somebody knows why.  Whatever the answer is to this dilemma, its kind of ironic that the instructable site is so lacking in basic feedback when there is a problem.. Oh well, I hope you understand my frustration.

Posted by Pr0f Most 4 years ago



Are you allowed to copy contents

Hi, I just glanced through the Terms and Conditions and I am trying to understand if people are allowed to copy authors contents on this site, to published on places like my blog. Or do you need a written consent from Instructables. Thank you

Posted by Genstry 2 years ago


Has the time required for an instructable to be listed gotten longer? Answered

I recently published an instructable, and I can access it through the direct links, but it doesn't show up in the technology recent list... Other instructables that I have published went up in less than an hour... This has been up almost a half day as of now (9:15 cst).  Did I somehow do something wrong, or is this the normal time required?  Here is a link: https://www.instructables.com/id/How-To-Get-Back-At-A-Certain-Smart-Alec-Who-Unplug/

Asked by thegeeke 6 years ago


private to public ible

How do I turn a private instructable into a public one? Do I just have to create it anew? Thanks! Cynthia

Posted by cdstudioNH 1 year ago


Photo instructables? Not showing image as on preview? Answered

Hello all, Recently I uploaded images to create a "Photo instructable" and have found that the preview differs to the published main image. The preview shows up as this image and this is the one I want to use "https://www.instructables.com/files/deriv/FHE/WOB1/HNQYAM0A/FHEWOB1HNQYAM0A.LARGE.jpg" but what I'm getting is this "https://www.instructables.com/static/defaultIMG/default.RECTANGLE1.png" Has anybody else had the same problem, if so how would I fix this? Please and Thanks Best regards Blanthegenius

Asked by machinecrafted 4 years ago



I can't post a new instructable because there "no images"

I'm trying to author an Instructable and uploaded some images, but the site complains that there are no images in my instructable and won't allow me to post it.  They even show up in the preview of it, but the site thinks there are none!  I've never had this problem before.  What is going on?

Posted by The Lightning Stalker 4 years ago


i can not publish in instructables

I canot publish  my new project

Posted by atorrez 4 years ago


CANT PUBLISH

I can not publish my instructable! it sais it is published but it does not come up if you search it and i can not add it toi any groups! please help!!!

Posted by uniFREAK134 9 years ago


Cant publish the instructable?

I embedded a video from youtube and made the instructable in edit, and whenever i hit publish nothing happens, what is going on?

Posted by alkalineanthea 4 years ago



how to publish a instructable? Answered

i made a instructable , i publish it but when i searching for it I cant find it. i tried to log out but nothing happen when i log in and i go to my profile i can watch it but when i search it i cant find it HOW TO PUBLISH IT??

Asked by Andrew_48 7 years ago


Problem publishing my Instructable

I just published an Instructable yesterday: https://www.instructables.com/id/Recycle-The-Spy-Video-Trakr-Add-a-Missile-Launche/ The problem is is that I can't see it published in the technology > robots category (the category in which I published it). When I search for it in the Instructables search box, it doesn't show up in the search results. Thanks in advance for any help you may be able to provide to fugure out what I have done incorrectly to fail to properly publish my instructable properly.

Posted by KRA5H 6 years ago


cannot publish

For some reason i can not publish my work that i have been working on for days and everytime i try to edit there is a hand that goes up. How can I fix this? I need to have it submitted by the 10th

Posted by kerinlove 7 years ago


Editing & Re-Publishing Instructables

I've been getting a lot of subscription emails lately and they are for the same Instructables. (NO, not a bug).  I'm making the assumption that members are editing their Instructables and instead of just saving it, they are going through the publishing step again.... which sends yet another email about the same ible. While I understand the need for re-publishing (say you made a significant update after a few months) so I'm not suggesting that the publishing step be removed after ibles are already published, BUT there must be a better way. Perhaps there should be a NOTE on the publishing step saying "You're Instructable has already been published. It's unnecessary to re-publish". OR disable re-publishing within 24 hours of the last time the step was completed? Its almost getting to the point that I want to turn off notifications completely for Instructables, because I don't want an email about the same ible 6 times in one day... Thoughts anyone? UPDATE: How to Edit an Instructable without Re-Publishing: 1. Open your Instructable, make your changes and click the "Save" button. 2. Then hover your mouse over "More" (to the right of the "edit", "publish" & "share" tabs) and click on "Full Preview".   3. If you need to go back, click "edit" from the "Author Options". As long as you've clicked on the "Save" button there is NO NEED to Re-Publish for edits to take effect. Re-Publishing is unnecessary and just resends everyone who subscribes to you another subscription email.

Posted by canucksgirl 5 years ago


Unable to publish 'ible in browser

During my last 'ible I ran into an issue of not being able to publish it when using a browser and ended up publishing through the mobile app which worked fine. Here's a picture (clickable for full size): Required info: OS: Win7 Ultimate SP1 32bit Browser: Chrome Version 38.0.2125.111 m Place: The last page before 'ible gets published Reproduction: happened every time I tried publishing in browser no matter the way I tried to do it. Didn't happen on app. Didn't try other browsers. I don't exactly know the cause of it, but do have some ideas as I did some things I don't usually do. 1 - changed the category of 'ible I pre-selected in the beginning of creation. Probably not the reason since it saved and later published properly in this category. 2 - tried to set licence to PD which is not my default before publishing. Then tried setting PD as default and publishing with it. Then tried publishing with my usual default CC BY NC SA. Nothing helped, but I think there might be something here, since I'm not able to change the type of licence even after I've published it.

Posted by Raitis 3 years ago


Can't edit published Collection

Hello, I am on a Windows 7 Professional 64-bit computer using Google Chrome Version 38.0.2125.111 and am unable to edit or add any instructables to my published Cosplay collection. I have tried on multiple occasions for the past few days to do so without success. Thanks

Posted by toastyknickers 3 years ago


Same login and picture problem, and new publishing problem

Like on my other post, i am only logged in on SOME pages, even though i did everything i was supposed to, and my library keeps saying its empty again along with THAT, i cant publish my donut instructable because of error 401

Posted by zachary978 9 years ago