Laser Cutting Machines

I recently installed a Chanxan CW 1610T Laser Cutting Machine with two 95W CO2 laser tubes. Everything works including the cooling system, pumping system and the fan. I turned on the machine and turned on the two lasers. The thing is when I press the Pulse button on the control panel, none of the laser tubes fires. I want to adjust the optical path and I cant do that if the Pulse button has no response. When the machine is ON, the ammeters show a 0 reading and there is no deflection. I thought it was a Laser power problem so I removed the data cables on the laser power box and when I press the test button on the box, the lasers fire beams. So help me out and suggest if its a setting I have missed or something else cause the machine is preventing production to start.

Posted by TendaiM2 2 years ago


Troubleshoot iPod Touch 4th gen?

The music that I download from my computer and iTunes to my iPod disappers from my iPod when I connect it to the  computer. Is there a way to keep that from happening?

Asked by 1KingDavid 6 years ago



My arduino's L led or pin 13 led doesnt blink and my computer (windows 7) is not even recognizing it. Answered

I need to submit it this month . i am using it for a bipedal robot.can anybody recommend me troubleshooting steps.it was working well before and the cable also works.

Asked by robobot3112 4 years ago


Posting An Instructable

I published my instructable two days ago and it is still not showing... What should I do? By the way it says published on my account.

Posted by jollyrunner 6 years ago


please help

Hello,i need help with the site,i cant access my draft instructables or my collection,i am a noob to the site and i need help

Posted by SuperMaker2003 1 year ago


Where can we find more detailed pictures of the Tesla Radio?

We are trying to build the Tesla Radio for a science fair and can't get any noise from it.  Is there any other photos that we can see to check our connections?  The diode is getting no reaction.  We read that we have to hit it from a specific direction but none seem to work.  Any suggestions?

Asked by notaek98 8 years ago


My Infrared Sauna keeps turning off by itself mid program.

It turns on, heats up for about 1 to 10 minutes, then click, turns off.  What can cause this?  I usually unscrew the light bulb so it does NOT come on during the cycle, I like to sit in the dark and sweat!  When I screw lightbulb to turn on, unit immediately clicks off. I have been having some panel problems where the time keypad or the temperature keypad will not respond as well.

Asked by WendyR63 1 year ago


Ive got this stubborn laptop...? Answered

 I got a oder of donated computers a while back, and one of them was a VAIO laptop (YES, a VAIO!!). Its one of the big ones. But anyway, its missing a CD Drive, and the HardDrive. I replaced the RAM and checked everything else I checked. It will power on, but the processor wont put out any heat, and the screen wont turn on. I swapped processors on it for another one, a intel vs. the INTEL Portable it had. The power and battery is working fine, as well as the RAM, and processor. I'm just stumped as of now on what's wrong. I haven't worked with Laptops much, mostly Desktops (I have 4 custom from scratch sitting in the room now). Any ideas Instructables? You're the kind of people I like. That and Yahoo Answers deleted my question...

Asked by darkclaw42 8 years ago


WTV020M01 sound module need help

Hi I recently bought a cheap WTV020M01 (WTV020SD) sound module from china. i know you get what you pay for but i cant really afford to spend big on that kind of electronics or else i would have. Any ways my problems is i have wired up the component as instructed, loaded up the audio files as per instruction on the micro SD card and connected it to power and hit the play pin. And NOTHING happened. i then tested to see if it was getting power and yes the power was fine. After being frustrated i tried moving around the power connector and discovered that if i placed the power in the reset pin the module lit up as if it was working and all the buttons worked but still no sound. i am not sure that as its a cheap component its a dud or have i just wired it up up wrong, or an i missing something like an amp. any help would be good thanks. here is some links to the component specs http://www.datasheetq.com/view.jsp?pn=WTV020M01&fac=ETC&lang=en

Posted by solarsun 2 years ago


Fixing broken power supply?

Have been using my FolgerTech Prusa i3 printer for a few weeks now, and was doing some cable management when, "Pop!" goes the power supply. I had the mains power unplugged from the power supply, and didn't connect or disconnect any other wires. I was working on hiding some endstop cables (That i will probably just go ahead and shorten later) and when i was satisfied with the job, i went ahead and plugged the printer back in. Pop! Immediately unplugged the printer to prevent further harm. Sounded as if a .22 went off in my room. No burning or acidic smell, just a pop. From the sound of it, i assumed it had to be the power supply. So i examined everything, the ramps boards, the arduino, etc. Nothing. Everything looks fine. I remove the power supply from the printer, and plug it back in. LED light stays off, no more sounds. Using my multimeter, i checked the output voltage, and sure enough, it's dead. So i go ahead and crack the power supply open, and begin examining the components. Nothing. Absolutely nothing. All the caps look fine, no charred marks, no scorches or burns. No component looks any different than its functional counterpart. Beyond the cheap chinese soldering job, the board looks fine. So i take the board off of the metal plate to examine the backside. Solder splatter everywhere, but no shorts or anything (It worked for about 3 weeks.). I do, however, notice that there is a nice dry joint on one of the large capacitors. Thinking that might be the problem, i go ahead and fix the joint by reflowing the solder. Put it back in its case, plug it in, nothing. Anyone have any idea what may have happened? I am a student who currently doesn't have 30$ to fork out for another power supply, but do have an arsenal of spare electronic components. (Will eventually buy another power supply, but currently don't have money to set aside for it.) What should i look for? What blew up? Why does it not work anymore? If any more info is needed, let me know!

Posted by RocketPenguin 2 years ago


how to reformat a pc?

Asked by stranger101 9 years ago


what are possible causes and solutions for low output voltage on a HID ballast? Answered

HV starting pulse is normal, but then output voltage drops to around 1.5-2VAC.  no obvious damage to PCB or components within.

Asked by jhvh.one 8 years ago


Iphone 4S Internal Speaker? Answered

I just purchased an Iphone 4S from verizon 2 days ago, it is the white model. However, the Internal Speaker will not work, and has never worked for anything: Apps, Music, Videos, Ringtones, etc. I made sure the phone was not on silent mode and the volume was up high.  I thought that the headphone detection could be malfunctioning, however when in music, I set the volume to highest possible with no headphones and then plugged in my headphones and the volume bar went to the previous setting with headphones. This makes me assume that it knows to play out of the speakers. Help would be appreciated, if the solution is not fixed, I will be trading in the phone at verizon.

Asked by jacobdlyon 6 years ago


troubleshooting voice modulator

About four years ago I bought this robot voice kit for a halloween costume: http://www.kemo-electronic.de/en/Hobby-School/B107-Robot-voice.php (the scematics are near the bottom of the data sheet) I never finished it and now that I put it together it's not working. The signal goes through to the amplifier, but without the modulating happening. Does anyone know what the problem could be, or if there is a way to narrow it down without desoldering and testing the components individually? Thanks

Posted by Jur 5 years ago


Why do prints on Repetier Host not start, when manual heating and motor controls work?

I am running a RAMPS board Prusa i3 on the newest version of Repetier Host, and everything worked fine on the last computer I had. I set Repetier up on a new computer, and everything functions as it should except that when I try to start a print, it says a print is in progress, but it's not printing. The stop/pause buttons are there as if a print is in progress, the bottom right corner forever says its printing layer 0, and the manual control window does not show a print in progress. Testing has indicated that the motors and heaters respond correctly when using manual controls, so the problem isn't the connection, baud rate, etc. Nothing was changed in terms of the hardware or firmware of the printer itself. The print runs fine using the virtual printer simulation. I also tried deselecting the box for "check extruder and bed temperature". Does anyone know what would cause the print to fail to start?

Asked by AmpOwl 1 year ago


Sony Ericsson W200i Troubleshooting

 I have a Sony Ericsson W200i one year ago. I wanted to put music and themes in it, but I only had a iMac (shared). The phone came with a CD called "PC Suite" but it is only for windows. So I just plugged my phone in and dragged dropped files in to my phone. I did that a couple times and my phone was fine, then next time I wanted to plug it into the iMac, the phone will not reconise the plug or the computer. So I took it to the phone shop for repairs, and the guy said there was nothing wrong. Now I got a HP windows computer, so I installed the CD, plugged the phone in - same problem Comments will be appreciated. 

Asked by TNEN 8 years ago


need help troubleshooting Answered

I already posted a question about this and I got a lot of suggestions, close to 10 I believe, and all of them did not work. the last time it was on a breadboard so I figured that was the problem. I soldered it onto a neat PCB from radioshack now, but it doesnt even turn on. it is a TPA6021A4 amplifier I (attempted) and on the breadboard it had alot of distortion so I figured it was the breadboard. the amplifier and the L7805 powering it, heats up (although on the breadboard the L7805 heated up anyways but that was connected to a 12v wall wart.) and Ive never seen an L7805 heat up when powered by a 9v battery. Im using a 3w speaker because it is the smallest I have. Im not worried about any distortion I may or may not get I just want it to turn on! this question is getting a little repetitive (posted 3 times now on instructables and 7+ on other places) so I think if I dont find the answer im giving up. DISCLAIMER: this will probably be the worst solder job you have ever seen. If thats the problem please tell me, although 555 timers work just fine. Heres the datasheet:  http://pdf1.alldatasheet.com/datasheet-pdf/view/126743/TI/TPA6021A4.html

Asked by fossilshark 2 years ago


Potentiometer not working after connected to wires

Hi, I'm fairly new to electronics and I'm trying to learn it with my Arduino. Recently I have been working on a project that involves 4 potentiometer(pot). I'm using one 1k pot and 3 10k pot. The pot is used to send signals to the analog inputs of the arduino. To test the pots I used a simple serial.println program that sends the value of the pot from 0 - 1023. When I connect the pot through its 3 pins directly to the breadboard, all of them work perfectly fine and gives me a stable value as I turn the pot. However, when I soldered three wires to them each, 2 of them work and 2 of them didnt. The 1k and one of the 10k pot didnt work. When I connected it through its wires, the values it gave kept jumping even when I'm not turning the knob and sometimes it will just stay one value when I'm turning it or not. Why is this happening? Did I overheat the pot when soldering? I took some new pots and tested them again through the pins directly and it worked perfectly fine. But when I soldered the wires to it, this time the 10k worked fine and the 1k didnt work. It gave the same problem as the ones before. Please help me with this problem. I have attached the pictures of the pots that didn't work. Please help me check if my soldering is anything wrong. I have checked online couldn't fine anyone experiencing the same problem. TQ! 

Posted by KhayhenS 2 years ago


How to troubleshoot a pir sensor?

Hello I bought a pir sensor off ebay (SKU 14_B000101941) and I plugged it into a solderless breadboard to test it out. I connected a 3v LED between the output and ground and while it does light up, it does not light up when it senses light, it just turns off every 2 seconds, then every 5 seconds. If there is a simple fix to this problem any advice would be appreciated but if not I am willing to buy a different one.

Asked by thorpenny 6 years ago


OSIM uSqueez foot massager sparking how to?

OSIM uSqueez permanently dead. Dismantled unit found mother board 2A fuse blown. Check everything OK on mother board and replace fuse. Power on unit led under stop button light up. Pressed vibrator button works perfect. Pressed massage button strong sparking sound and saw fire in one to two second followed by blown fuse. 1. Measure the motor terminal resistance -> 0 ~ 5 ohms. Or it should should have some high resistance approximately 10 ~ 50 ohms. 2. Measure BR-B3D thermal protector which was in series with the black wire -> 0 ~ 5 ohms. Any idea which one is faulty part? 1. Think the thermal fuse is OK. 2. If the motor short, shall I do rewinding for rotor? Can't found this motor locally and if buy direct from OSIM too expensive! Any idea measure rotor coil? Thanks

Asked by tplim 1 year ago


Troubleshooting unwanted distortion in a DIY guitar effect pedal? Answered

I built myself one of Moosapotamus' Bass Paraloopers following his design (the updated one, that is) to the letter.  The only modification I did was to remove the low pass filter, since I'm using it for guitar, not bass.  Unfortunately, it has several problems. The one I am most concerned about is some unwanted distortion.  It is fairly mild, but noticeable enough to be a problem when playing clean.  It affects both the dry and wet signal (i.e. it is present when the blend knob is set to both 100% wet and 100% dry).  I do not think the signal from the effects pedal in the loop is overdriving the circuit.  How can I narrow down where/what component this distortion is coming from?  Unfortunately, I do not have an oscilloscope to use for troubleshooting.  Any help is appreciated.

Asked by RelaxedSoup 6 years ago


what are the first steps to troubleshooting a freezer/refridgerator?

My fridge/freezer stops working every few days

Asked by r.nasty 7 years ago


Why is my RGB led strip giving lots of problems?

Hi,      I'm working on project with RGB LED strips with my arduino and a ATtiny84. Basically, what I plan to do is attach the strip to my display cabinet and attach the strip to an ATtiny84 microcontroller which will program the lights. Doing this I have encounter a few problems. As I haven't receive my ATtiny84 chip from the store yet, I'm testing everything on my arduino first. I first attached a normal single RGB LED to test all my programs and it works almost fine.       My first problem was when I attached 3 potentiometer(pot) to the arduino to control the intensity of each pin(red, green, blue). It did as it suppose to. When I turn the knob the brightness increase but as I'm reaching its maximum it drops back low again. So basically as I turn the knob gradually increasing, the brightness increase gradually from zero to it brightest then drops. I have attached a screenshot of this program below. I think it may be the connection between the pot and the arduino as they are quite sensitive but I'm not sure.       My second problem is when I replaced the single RGB LED with the RGB strip, MOSFETs(TIP120) and an external 12V supply it worked like before. I attached a couple of pictures of the layout below. However, when I set all the pins to low brightness the red and blue is turned off but the green led did not. The green led is dim but not completely turned off like the others. Why is this so? I'm very sure its not a defect in the strip. I hv also a attached a picture below of it.       My third problem is when I bought the three MOSFETs from the store I got one slightly different one although with the same label of TIP120. I have also attach a picture of the MOSFETS below.  The pin that is connected to this different MOSFET seems to act the opposite of its values. As in when I set that pin to low brightness it will be bright and vice versa unlike the other two. I can easily buy another one but I would like to know why this happens.       This is not really a problem but more of a question. As you can see I attached a 1k ohm resistor between the MOSFET and the arduino output to limit the draw of current. I would like to know what would you recommend the value of the resistor because I do not want to damage my chip. Is 1k enough?       My second question is I'm using a 12V 2A power adaptor as my power supply and a L7805 voltage regulator to provide a 5V power for my ATtiny84. However when I connect it I do not get a stable output and its value is around 5.3V. According to some videos I should attach a 0.1 microFarat electrolit capacitor to the input and a 22 microFarat electrolit capacitor to the output in parallel, however when I do so my output is still not stable and is around 5.8V which is too high for the chip as the max Vin for the chip is 5.5V. So what should I do?       My third and last question is my power adapter heats up when its powered but not connected to the circuit. Why is that? And my MOSFETS and voltage regulator gets hot occasionally. Should I attached a heat sink? Is this circuit possible to be left on 24/7? and how much power will it consume?       Sorry for the long post, I'm fairly new to electronics and I'm just a student  who is trying to learn electronics on my own. I have been working very hard on this project and I hope I get the best out of it. Sorry for the bad english too. Any help and comment will be much appreciated. Thank you very much!!

Asked by KhayhenS 2 years ago


Troubleshooting LED strip? Answered

Hi, I got everything connected, the sketch loaded with library included, but only the first LED lights (a very light blue). Any thoughts?

Asked by AnnetteA3 1 year ago


How to troubleshooting counter?

We had a problem troubleshooting our project "Counter"? We had set it to count to 0 to 9. But the only output we get is 2 and 3. I would like to ask, what would be the possible errors due to the outputs. Thank you in advance. We really appreciate your answer.

Asked by jehniel(^_^) 6 years ago


how to troubleshoot a 2001 toyota sienna passanger seat belt?

The front passanger side seat belt will not extract, come out.  Once in awhile it will work in my 2001 Toyota Sienna

Asked by budd4 8 years ago


Sleek word clock alternates between words every second, help me troubleshoot?

Just finished with my arduino word clock; however, the words alternate every second instead of every five minutes. What could be the problem here? Just trying to get some ideas for troubleshooting this thing.  I used the sleek word clock ible if that helps.

Asked by Dude Man 6 years ago


Can anyone help me troubleshoot my amp?

I recently built an amp using lm386 ic. It works really well but it makes a buzzing sound while playing and while ideal with no input and power on.

Asked by Ankan Nayak 5 years ago


in ground dog fence troubleshooting,

I fixed a break a week ago, now both dog collars are not registering. the fence alarm is not sounding, so I replaced both batteries in the dogs collars, still nothing, got any ideas?

Asked by youngerboo 6 years ago


how do i troubleshoot a faulty woofer on an AR-4 speaker?

I have a pair of vintage AR-4 speakers but one of the woofers is not working. Any ideas on how I might diagnose and repair the problem?

Asked by xtian5 8 years ago


how to upload the program? Answered

The proper instruction are followed but troubleshooting occurs while uploading, program is not responding

Asked by selva kiruba 1 year ago


how do you troubleshoot/repair wii-mote that will not show lights with fresh batteries?

My childrens wii-mote stopped showing any sign of life at all.  I was hoping I'd find a guide showing a disassembly and possible troubleshooting steps.

Asked by lburkhardt 7 years ago



How to program an Arduino? Need help troubleshooting.

I am having some trouble getting an Instructable (Cat Genie hack) based on an Arduino board to work. This is the first microprocessor project I've ever tried and I am hoping someone here might be able to help me troubleshoot. I figured by posting the question here I might be able to get more help, faster, and from people who have experience with Arduino code. If I can't get it to work with a simple code fix I'm hoping I might be able to put something in the code that will allow me to troubleshoot where exactly the problem is occurring.Instructable link: https://www.instructables.com/id/CatGenie_Resetting_a_SaniSolution_Cartridge/?comments=all?

Asked by DMBillies 8 years ago


how do I troubleshoot the idle on my 97 cr 250?

My two stroke honda 250 cc 1997 dirtbike is having trouble idling without me giving it constant throttle.  What are some of the things I could do to perhaps fix this problem?

Asked by tt tophs 7 years ago


EL Wire Troubleshooting

Hey everyone, I use EL Wires to make small neon signs and I've never had any problems with them until I started shipping them places. I have no idea how to fix these things and one of my customers told me the wire is detached from the transformer. Is this fixable?

Posted by kaybee71 4 years ago


Can anyone help me troubleshoot a non-responsive RGB SMD5050 LED strip which keeps flashing rapidly in blue colour?

I have recently bought a 5m strip of RGB SMD5050 300LED strip together with a 12v controller and remote control. I have cut and soldered this LED strip into numerous small parts, as suitable for my application (as additional car lights). However on powering up this LED strip, its colour is blue which keeps flashing at a fast rate (almost a strobe-like effect). This keeps going on, not responding to the commands on the remote control. Since this is my first time working with LEDs, I am unable to troubleshoot this problem. Would anyone be able to guide me please?

Asked by darmic 3 years ago



Eurorack UB1222FX-PRO troubleshooting help (power supply)?

I got a Eurorack UB1222FX-PRO sound mixer/whatever from my school a while ago. It was broken and wouldn't turn on so that's why I got it. I'm not exactly sure whats wrong with it but im pretty darn sure that something is up with the power supply as nothing on the board is even powering on. But there is some power coming out of it to the main board but im not sure if its just not enough power or what. I know my chances of anyone on here knowing whats up are pretty slim but I don't have anything else left to do, and it doesn't hurt to ask. Im not exactly sure what to be testing or how to test things for that matter. It doesn't look like anything is wrong with it. I have a digital multimeter but it doesn't have many settings and im not sure if im testing parts on the right setting. sometimes i get readings and sometimes i dont. Anyway, if someone could maybe guide me through a troubleshooting process that could possible narrow the problem down that would be great. if not ill just scrap it and steal all the parts out of it.  If you need more pictures or more information i'd be more than happy to provide them.  EDIT: I doubt this will help any but here is the manual: http://www.behringer.com/assets/UB1222FX-PRO_M_EN.pdf

Asked by knex.gun.builder 3 years ago



LG Rumour 2 (Bell Network) ringtone troubleshoot

Hi all, I just recently got my hands on an LG Rumour 2 (Bell Network). I was happy until I realized that I couldn't upload my customized ringtones. Is there a way for me to hack into my cell phone or work around this? I'd really like to be able to add my ringtones without paying for them.

Asked by sweetridecaddy 8 years ago


How to troubleshoot a flyback driver?

I've been kicking myself for months now trying to get my flybacks to operate. It seems that no matter what driver I build, or how carefully I assemble it, the only thing I get is silence. Even the simple 2n3055 driver does not work for me. I've checked the transistors, they appear to be fine. I have no idea what to do. Any ideas?

Asked by iTixle 5 years ago


Can anyone help with troubleshooting a tesla coil?

After working on a tesla coil off and on for a few years I finally finished building one, but it is running into several problems. The only problem that I can't figure out is that despite following the basic tesla coil diagram the toroid will not create a jumping spark; however the gap generator still produces a spark. The coil is running off of a 15kv nst with a gfi built in.

Asked by Kaptia Teramo 2 years ago



How can I troubleshoot installing a 256 mb pc 133 kingston ram module to a hp pavillion n5450 notebook ?

I have 128 mb installed and want to add a 256 mb pc 133 kingston module. When I add it and turn the computer on the fan starts for a second and then shuts off and the computer doesn't boot. I have tried all different configurations for the ram ( just adding new ram, switching module placement etc.) with the same results. This is the ram kingston told me would work so I wonder if it is something wrong I am doing with installation. I bought the ram a while ago and kingston doesn't support it anymore. Any help would be great.

Asked by daddymaxx 8 years ago


Good name for website? Answered

I'm creating a technology site, basically giving the latest news in technology, and a forum for computer troubleshooting and stuff like that. Any ideas for a domain name?

Asked by bmurphy-2 7 years ago



blackberry tablet

Help! Is there a blackberry book for dumbies? I swiped all the information off my blackberry and can't get it to reconnect. Where is the best place to find troubleshooting problems for a  blackberry tablet or an easy to understand video?

Posted by p0llyw0lly 5 years ago