Author Options:

Can anyone help?? I can't find my Administrator account anymore on my laptop Answered

I created a new account as a computer admistrator on my Xp laptop and   forgot to turn off the guest account. So when I logon again there were only two accounts : the new account I just created and the Guest account. I want to use my old Administrator account but I can't find it anymore. When I open control panel , I can only find the new account and the guest account . Although the new account appears as computer admin ; I can't see the previous files I saved using the old Admin account. I want to see my old admin account back so badly :(?



Best Answer 6 years ago

The admin account will no longer appear after you have created a user account with admin status. However it is still there and easy to get into. At the log in screen do the CTRL, ALT, Del keys twice, Do it in pretty fast succession, and you will then be taken to the alternate log in which is the box that you type in the user name and password.
Type "administrator" in the user field and whatever password you used. It will now boot up to that account.
You can also do this from the Log out box so you don;t have to reboot windows if you don't need to. Log out and then do the Ctrl, alt, del twice and it will take you to the sign in box.

Hey ! Thanks very much !! it really works !!!! I can smile now :) Thanks again!


Answer 6 years ago

Hi thanks for getting me back .. i tried as you suggested but i hit the " ok " button .. nothing pops up :(

The "ok" button?? This should be in command prompt... There is no "ok" button... But if you have your files, I'm happy. If you wanted to make your admin account stay on the login screen, just follow the steps that I put above. Basically your account is just inactive. My steps should re-activate it. :)

Hi again .. yes , I'd like it to be appeared on the log in screen ... what i meant the 'ok' button is that after i type net user"my account"/active:yes ... i hit the ok button, which means i pressed enter. i did it but but still nothing's happened ... i'll try it again now ... thanks anyway :)

Ahh... I understand now. Make sure that you have spaces in between each word except /active:no.

You can also type net help user to display the switches and syntax. If you just type net user it will display all of the user accounts. It's possible that the user name that you see is a "full name" and the computer calls it something else. (That doesn't normally matter, but I'm just going over all possibilities.) When you press enter, do you get any error message, or does it say "this command completed successfully"?

umm .. the thing is that after i pressed enter ... there's a small black window pops up just for a second and i couldn't even be able to look at it .. yes i used spaces between them ... coz when i didn't use an error msg pops like this " window cannot find "netuser".Make sure you typed the name correctly and then try again." ... So i had spaces between them ... then when i pressed enter .. that small window just pops so quick that i couldn't read anything in time. Do you know why it is happening like this? .. Thanks for being so patient with me ... I'm useless in this kinda stuff :(

OK, I really understand now. You're typing the net user into the run box... correct? Try typing cmd into that box, and type net user into the command line that will pop up. I'm glad to help people who don't know a lot about computers... there was a time that I didn't know a lot about computers either. :)

Oh yes .. I did type in the run box ... now i can see the command prompt window ... and typed as you instructed me above ... i can see the syntax as well ... thanks again :)

hi.plz help,i have gone through this conversation,i have a similar problem in that i had stored my doc in an account i call client,i have another guest account,when i open the client account it has no doc,i have tried to activate it from the command prompt,it says completed successfully but still no docs are found.what can be the issue.

Your issue sounds more like a missing document than an account permissions issue. Do you happen to remember what you called it? If you go to "My Computer" then go to your "Local Disk C:\" drive, you should be able to search for the name at the top right corner of the window (Windows Vista-Windows 8... if you have XP or older, press control-F to bring up the search screen). The search may take a few minutes to complete depending on the size of your drive and the speed of your computer. Once you have found it, press control-c and go to a place where you know that you can find it later, then press control-v. This will copy and paste the file to the new location. You can then try to open the document. If it gives you any problems regarding permissions or other issues, let me know and I can help you with those. If the search can not find the document, it is possible that it got deleted somehow. If you have a backup, try restoring it from the backup. Otherwise, send me a PM with what area you are in, and I can refer you to a data recovery service in your area. :)

Run command prompt as an admin, type net user, press enter. If you see the account listed, more than likely it was just deactivated. If that is the case, type net user "account name" /active:yes

(if you have any spaces in the account name, make sure you keep the quote marks... If there aren't any spaces, it will not matter if you have quote marks or not)

Reply back and let me know if this worked. If not, I have a few other tricks up my sleeve. If you get any error messages, post them. I'm on my iPod right now, so I could not double check my syntax.