76Views16Replies

Author Options:

Can't add project instructions Answered

I am probably doing something wrong, but when I try to add instructions in the edit window all the words go away once I save and get out.

Also, when I add instructions, then add a step, the instruction from the first step is in the edit window.  If I change the danything in the edit window it gets changed for all steps.

Can you tell me  what I'm doing wrong?

Thanks




16 Replies

user
Capohanf (author)2011-10-16

Same problem here with Internet Explorer! WHY CAN'T THEY LEAVE WELL ENOUGH ALONE!!!!

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Capohanf2011-10-16

The site is optimised for FireFox.

Select as Best AnswerUndo Best Answer

user
Josehf Murchison (author)Kiteman2011-10-17

So it is optimised for fire fox what is that supose to mean.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Josehf Murchison2011-10-17

It means that it may not work so well if you're using Internet Explorer.

Select as Best AnswerUndo Best Answer

user
MackeFeet (author)2011-10-17

I need help too.. more replies please!!!

Select as Best AnswerUndo Best Answer

user
Deleted_User (author)2011-10-17

I am having a gard time posting some Instructables :-( I can upload photos but can't view any text I am adding... going to try from a different computer using Firefox, hopefully that works!

Select as Best AnswerUndo Best Answer

user
caitlinsdad (author)2011-10-14

They seemed to have rolled out a new editor today. Could you specify your operating system and browser you are using so they can see where the trouble is?

Select as Best AnswerUndo Best Answer

user
JorIsa (author)caitlinsdad2011-10-14

thanks for the fast reply.

I tried 2 different computers both have Windows 7. One has IE 8 and the other IE 9.

Select as Best AnswerUndo Best Answer

user
Verga (author)JorIsa2011-10-16

Same Issue, I tried to write an instructable here and at work and the exact same thing happends. I put something into a step and it apepars in the next step, when I go to edit the previouss step disappears.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Verga2011-10-16

Did your title include an apostrophe? Apparently non-letter characters in titles are giving the new editor indigestion.

Select as Best AnswerUndo Best Answer

user
Verga (author)Kiteman2011-10-16

Tried it with out t5he dash and it made no difference.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Verga2011-10-16

Oh.

You'll need to wait for HQ to fix it then.

Sorry.

Select as Best AnswerUndo Best Answer

user
Verga (author)Kiteman2011-10-16

I had a Dash (-) in the title, that might be it,
I will try it with out the dash
Thanks

Select as Best AnswerUndo Best Answer

user
JorIsa (author)caitlinsdad2011-10-14

I just tried to edit an Instructable within the Chrome browser and it worked. But still can't edit in IE.

Select as Best AnswerUndo Best Answer

user
Capohanf (author)2011-10-16

Also, why can't I delete one of my unpublished Instructables? There seems no provision made for doing that!

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Capohanf2011-10-16

In "edit" mode, hover over the "more" menu, and select "delete" from the drop-down menu.

Select as Best AnswerUndo Best Answer