117Views11Replies

Author Options:

Computer not playing sound? Answered

Whenever I play music out of my computer, a thing keeps popping up called Realtek HD Manager saying that I've plugged something into the microphone socket! I've checked both of them (Front and back) and nothing is in them! So I disabled by going: Start > Run > 'msconfing' > Startup, then disabling it. It told me to restart my computer for the changes to work, and when I booted it up again it had no sound, so I turned it back on and rebooted the computer and it still dosen't work! And yes, I have checked all the obvious things like if the sound's muted.
Thansk,
Flannel UK

Tags:knex

11 Replies

user
ARJOONBest Answer (author)2011-01-02

first of all what operating system are you using?

Select as Best AnswerUndo Best Answer

user
NatNoBrains (author)ARJOON2011-01-02

Windows XP
Sorry, I should've put that in the description :)

Select as Best AnswerUndo Best Answer

user
ARJOON (author)NatNoBrains2011-01-03

go to device manager. select you sound driver and uninstall it. then click scan for hardware changes and you are up to go/

Select as Best AnswerUndo Best Answer

user
NatNoBrains (author)ARJOON2011-01-04

AND device manager is where?

Select as Best AnswerUndo Best Answer

user
ARJOON (author)NatNoBrains2011-01-04

my computer
right click properties-->Hardware tab-->Device Manager

Then select you sound driver and uninstall it. then click scan for hardware changes. and follow instruction that will be given to u

Select as Best AnswerUndo Best Answer

user
lemonie (author)2011-01-01


Fiddle with Realtek HD Manager some more.

L

Select as Best AnswerUndo Best Answer

user
lemonie (author)NatNoBrains2011-01-02


I've got VIA HD Audio deck which'll do the same thing - check everything is configured and connected right because it did work before.

L

Select as Best AnswerUndo Best Answer

user
aelias36 (author)2011-01-01

That program you disabled is the sound card's driver-program-thingy. You have to re-enable it for your sound card to work.

Select as Best AnswerUndo Best Answer

user
NatNoBrains (author)aelias362011-01-01

I have re-enabled it. It doesn't work.

Select as Best AnswerUndo Best Answer