93Views4Replies

Author Options:

Contests Entry Error 404 Answered

Picture of

When trying to enter a contest by clicking on the + Add to Contest(s) button (under author options), both tqwerty and I are getting the same error:

ERROR 404: No contest found!


We're sorry, the URL https://www.instructables.com/contest/enter/&edit=INSTRUCTABLES is either incorrect or no longer available.

Other things to try:

* Search www.instructables.com:

4 Replies

user
fungus amungus (author)2010-09-01

Some more details would help. Which Instructable and which contest?

Select as Best AnswerUndo Best Answer

user

I'm not sure about tqwerty, but I tried it with both my pizza Instructable (I submitted it to the contest when I first published it - it worked, but tried it later the other way - it didn't work) and an older one (warm rice bag) and tired them with all the contests.  All give me the same wierd 'group name' entry thing (did I manage to not include that in the message up there? :-0 sorry) and then the 404 error message after I click anything.  Are we doing something wrong?

Select as Best AnswerUndo Best Answer

user

Yup, there's definitely a bug with those links on your Instructable. First of all, all of the contests show up regardless of eligibility. Then even the correct ones don't work. I've let the coding team know.

For now, you should be able to enter your Instructable by going to the contest page's "How to Enter" section.

Select as Best AnswerUndo Best Answer

user

Thanks! Did you let tqwerty know?

Select as Best AnswerUndo Best Answer