89Views20Replies

Author Options:

How do you add a link? Answered

  I keep putting links but when I post or publish they are not active.  When I send them with my mail they just work.  Other places not.
  I have done a search online but the information I found was confusing.  I'm positive that would be my fault.  I'm not much of a computer user.

20 Replies

user
lemonieBest Answer (author)2010-04-17

There are two, no three ways:
Click the link button

Paste & OK

Drag your mouse over text to highlight it, then click the link button, paste, OK.

Hit the Source button and format the HTML as:
<a href="(URL)">text</a>

L

Select as Best AnswerUndo Best Answer

user
onrust (author)lemonie2010-04-17

https://www.instructables.com/answers/How-do-you-add-a-link/?comments=all#CY22F88G825CT84
Well, I figured out this much.
  If I go to "File" and click on "Send link...." an Outlook Express 6 email window pops up.  From there I am able to copy and paste the link.

  Do I have another option?

Select as Best AnswerUndo Best Answer

user
lemonie (author)onrust2010-04-18

Oh, it's that you want?
You can copy (highlight then CTRL-C) from the location bar at the top of the browser, or right-click the link and "copy link location". I'll be worded differently in IE but essentially the same.

L

Select as Best AnswerUndo Best Answer

user
onrust (author)lemonie2010-04-18

Thank you for your help.
  I do not seem to have all the same things as everyone else.   Either My operating system is THAT old or I cannot find them.
  Also..........I'm a dolt on a computer.    THANK YOU for keeping your answer in language that I could understand.  

Select as Best AnswerUndo Best Answer

user
RavingMadStudios (author)2010-04-17

Are you using the Insert/Edit Link button, or just pasting them into the text

Select as Best AnswerUndo Best Answer

user
onrust (author)RavingMadStudios2010-04-18

I cannot find any other link button, tab, icon, or click option other than "Send Link..." in the file menu.

Select as Best AnswerUndo Best Answer

user
RavingMadStudios (author)onrust2010-04-18

The link button is this ^^^^ one (the globe & chain link right next to B & I).
I just realized that you're not a Pro member, so your menu probably looks different than mine, but the Link button should still be on there somewhere. I'm pretty sure that all members have that feature, anyway. If that's not true, I'm out of ideas.

(See the picture to make sense of this post.)

Select as Best AnswerUndo Best Answer

user
onrust (author)RavingMadStudios2010-04-19

There is no "globe and chain".
   If I go to "File" and click on "Send link...." an Outlook Express 6 email window pops up.  From there I am able to copy and paste the link.

  Do I have another option?

Select as Best AnswerUndo Best Answer

user
RavingMadStudios (author)onrust2010-04-19

Not as far as I know. If you don't have the Link button, it'll have to be either the Outlook thing or Lemonie's HTML. What I don't get is why you don't have the Link button.

Select as Best AnswerUndo Best Answer

user
onrust (author)RavingMadStudios2010-04-23

DUDE!    I just figured it out.  Yes, its been there all the time...........
OK, now I may go "PRO"..............lol

Select as Best AnswerUndo Best Answer

user
RavingMadStudios (author)onrust2010-04-23

OK, so tell. Where was it hiding?

Select as Best AnswerUndo Best Answer

user
onrust (author)RavingMadStudios2010-04-23

.................above here........in the reply box.


......um, I was north......ish?

Select as Best AnswerUndo Best Answer

user
RavingMadStudios (author)onrust2010-04-23

Cool, I'm glad it's working for you. In light of all the weird stuff that's been popping up recently, it's good that this wasn't one of those.

Select as Best AnswerUndo Best Answer

user
onrust (author)RavingMadStudios2010-04-17

Just pasting.   I also notice that people do them in colors.

Select as Best AnswerUndo Best Answer

user
kelseymh (author)onrust2010-04-17

There's your problem.  The new CKEditor does not parse the text you type.  If you just paste a URL as part of your text, that's all it will be.  What you need to do (annoyingly) is to bring up the "Link" dialog box, either by hitting Ctrl/Cmd-L or clink the "globe-and-chain" icon.  Then paste the URL into that box and hit Ok.  The URL will show up in I'bles orange as an active hyperlink.

Select as Best AnswerUndo Best Answer

user
RavingMadStudios (author)onrust2010-04-17

I'd try the Link button for starters. Although mine seem to work either way. Random just-pasted link follows:
http://tvtropes.org/pmwiki/pmwiki.php/Main/HomePage

When I key the same URL, it doesn't show as a link:
http://tvtropes.org/pmwiki/pmwiki.php/Main/HomePage
Are you keying, or pasting?

But when I use the Link Button, it works again:
Link

I don't know how to do text colors, except for the automagically assigned link colors.

Select as Best AnswerUndo Best Answer

user

Whoops. You said you were pasting already. I just got a little over-excited for a minute there.

Select as Best AnswerUndo Best Answer

user
kelseymh (author)2010-04-17

I would not assign "fault" here.  You don't know how to do something, but this editor is not well-documented (and in particular, the I'bles interface doesn't provide a "help" button).  For your future reference, I'bles is using the CKEditor.

Select as Best AnswerUndo Best Answer