241Views17Replies

Author Options:

I messed up one sound setting in Vista. And now I can't hear youtube videos... Answered

Can you help me? Trying to tweak the sound, on my laptop running vista, I changed the setting under speakers properties>advanced>Default format. I foolishly changed the default format to another setting, thinking I could always switch it back. Immediately the sound from my youtube windows ceased. I tried switching it back and applying the settings. No joy. I tried restoring default settings. No joy. I can still hear windows sounds, just not stuff I WANT to hear. Anybody know how I can fix this? EDIT: Nevermind, I fixed it...errgh...should've just rebooted in the first place.

17 Replies

user
guyfrom7up (author)2008-11-08

sometimes my firefox does that, I just close firefox and reopen it, lol

Select as Best AnswerUndo Best Answer

user
whatsisface (author)2008-11-07

Sounds to me like you might have muted firefox. Open the volume mixer and check it's not muted.

Select as Best AnswerUndo Best Answer

user
Lithium Rain (author)whatsisface2008-11-07

I tried what both of you said, but it didn't help. So I rebooted. It works now! Guess I should have rebooted first. :-)

Select as Best AnswerUndo Best Answer

user
whatsisface (author)Lithium Rain2008-11-07

The IT technicians default answer ;-)

After "Is it plugged in?" of course.

Select as Best AnswerUndo Best Answer

user
Bartboy (author)whatsisface2008-11-08

ell they dont say it like that

they say try unplugging it and plugging it back in.

Select as Best AnswerUndo Best Answer

user
whatsisface (author)Bartboy2008-11-08

I work in tech support...

Select as Best AnswerUndo Best Answer

user
Bartboy (author)whatsisface2008-11-08

so do a lot of people. they dont say it like that because that makes them look stupid. ( the people) Maybe its only polite canadians who say it the way I did

Select as Best AnswerUndo Best Answer

user
whatsisface (author)Bartboy2008-11-08

The exact words on my script are "Can you make sure it's plugged in please?".

Select as Best AnswerUndo Best Answer

user
Bartboy (author)whatsisface2008-11-08

okay you said After "Is it plugged in?" of course.

Select as Best AnswerUndo Best Answer

user
Bartboy (author)whatsisface2008-11-08

yeah, saying is it plugged in just makes the person feel stupid. It is bad for your reputation. I suggest saying Unplug then plug back in

Select as Best AnswerUndo Best Answer

user
whatsisface (author)Bartboy2008-11-08

Apparently my company begs to differ.

Select as Best AnswerUndo Best Answer

user
Lithium Rain (author)whatsisface2008-11-08

>Smirk< If they're too dumb to plug it in first, they're too dumb to read much into what you say.

Select as Best AnswerUndo Best Answer

user
Lithium Rain (author)whatsisface2008-11-07

LOL!

I should listen to myself-I just fixed somebody else's weird problem just resetting. They were SURE it would not work. Physician, heal thyself... :D

Select as Best AnswerUndo Best Answer

user
Big Bwana (author)2008-11-07

Sounds like you muted Wave files, just open the play controls like Nacho said and then click on options then properties if there is no slider marked WAVE and click the box to add the slider and then you can unmute / turn up the volume....

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)2008-11-07

. I'm not familiar with Vista, but in XP you can double-click on the speaker icon in the notification bar (near the clock) and bring up a "Play Control" panel. Check to make sure none of the different sliders are set to zero.

Select as Best AnswerUndo Best Answer