47Views5Replies

Author Options:

I need help installing some softwhere. For some reason usereventagent is stoping me.? Answered

1. Ive been trying to download a old lego mindstorms softwhere from a disk on to my mac. However every time the download is about to complete a window pops up saying i need to quit UserEventAgent first. Ive tryed going into the activity moniter and force quiting the darn thing but the window just reappers. Perhaps Im not quiting it the right way? 

2. Also I have a seccond mac and when i tryed to install the same softwhere on it the program went threw without a hitch. I was able to use it for a few weeks untill one day i tryed to load the softwhere and it "quit unexpectedly" since then i havent been able to open the program without it quiting. 

I posted below a picture of the first issue and the windows that pop up. If anyone could help me find the awnsers to eather of these problems that would be great, thanks.

5 Replies

user
rickharrisBest Answer (author)2017-09-02

Click on the Open Files tab in the resulting window and scroll through the content listed to see what third-party software is running. That should identify the culprit. If you quit that software or force quit via Activity Monitor, then the problem withUserEventAgent should stop

from https://discussions.apple.com/thread/2226633?start...

Select as Best AnswerUndo Best Answer

user

Alright that didnt work. There were two usereventagents at work according to the activity monitor and every time I quit one another would appear.

Select as Best AnswerUndo Best Answer

user

Your most likely not disabling the master app that started these troublesome apps. You need to look for the root cause or the error.

Google the fault to see if others have had it.

Select as Best AnswerUndo Best Answer

user

ok ill give it a shot thanks!

Select as Best AnswerUndo Best Answer

user
inconceivable1 (author)2017-09-02

alright i found soemthing that worked. After alot of trying i finaly tryed downloeding the same program from the web and it worked! thanks for your help though.

Select as Best AnswerUndo Best Answer