Author Options:

I updated my BIOS and since then my pc hasnt booted, any way to reset to factory settings? Answered

I updated my BIOS on my XP sp2, p4 motherboard, and it hasnt been able to boot eversince. any way to reset it? i have tried to remove the jumper and put it in the other 2pins, and reset BIS credentials, then removed it for 2-3days along with the BIOS battery and stff nothing works. Am i missing out anything?


Why did you do that?
I have "if it isn't broken; don't "fix" it." in my head, but I suspect that something may have been wrong before?


umm i had formatter my pc, so was updating all my drivers. i clicked on all installtion files and was waiting for them to finish. and i restarted, and it never started again :P

So it din't work before you reflashed the BIOS? You didn't mention that before, and I think it may be important.
Something else that may be important is why you formatted it - was there something wrong before you did that?


u are not a science student if u do that.

You fiddled with it (updated my BIOS); why / what was the problem originally?



6 years ago

Either you have a serious hardware conflict, a hardware failure or a failed BIOS flash.
Assuming you have eliminated hardware failure, I would recommend you try to restore the original BIOS. Go to the mobo manufacturer's site, or the computer maker's site and search their help/support/FAQ sections for 'flash recovery' information specific to your mobo or PC model. Some offer information and a download to make the recovery possible.
The age of your machine may present a challenge because few mobo manufacturers had flash recovery software available until recently.

Did it finish the update? You may have had a bad flash. Not good news. If the flash process did complete, or went wrong somewhere in the process, it usually means the motherboard is dead.

i tried to put another MB, it said BIOS update completed successfully, so i think it wasn't a bad flash.

Doesn't sound too good.

Check the manual for your mainboard, there might be an option (e.g. a jumper) to activate a backup of the BIOS ROM instead of the destroyed one. Don't expect too much, only very few mainboards have this option.

tried it, nothing happens. btw, the motherboard is super old dude. i dont have a manual.


6 years ago

What do you mean by it hasn't booted?
Does it start up at all? Can you get to the BIOS screen? Or does it not even power on?
BIOS today use flash memory, like what is in a USB pen drive, so taking out the battery will not change what is programed into it.
Did you flash it with a Windows Utility while you were in windows?
If it will boot from a floppy or a USB device you can get the proper BIOS from the MB company and try reflashing it. At one time the only way to flash BIOS was from a floppy. Usually the MB company will have older and newer versions on their web site.
Unplug all the drives and cables, IDE SATA and floppy and see if it will power up. Disconnect all the power connections except the ones to the board. If it will not power on at all it may be a peripheral device and not something on the board.
If it will still not power up try a different power supply. Swap out the RAM or remove it one stick at a time, or remove it all and see if it will give you an alarm (it should--- a beep code for bad ram)
Remove all the add in cards if it has any except for the video. Does it have on board video? try putting in a video card, it may be sending the video feed to a different source. Lots of things to try. Its a trial and error process.
It could also be something as simple as the on/off switch being disconnected or bad if it will not power up at all. Try a different switch or direct short the pins for the on button.

dude tried everything possible. my pc doesn't start up at all. :\ Umm, when i put the bios jumper in the other 2 pins, it starts and asks me to clear BIS credentials etc. which i did, then i save and exit, and it displays a message saying put the jumper back to original position and restart. which i did, and nothing happens. also i have a spare motherboard so i tried to boot thru that, and it windows works. first time i did that, i got a pop up saying the BIOS update was successful, so i tried the old motherboard again and still it doesn't work. I could have settled for the other motherboard but then it supports only 256mb ram :| it's intel d485glly. my original sopports 2GB so i have using that. and i dont even get the bios screen with the jumper in the original position. the motherboard light/fan everything is on. even the power is given to the HDD, but the pc doesn't start up at all. i cant reflash/boot thru a pendrive coz pc doesn't start up at all!! i had downloaded the bios update from the official intel website for the respective motherboard and installed it.