882Views12Replies

Author Options:

IR helicopter doesn't respond, how to fix it? Answered

Hello, I have here a (G.T. MODEL 9004) helicopter that worked fine for 3 years maybe, now I just wanted to use it again in one of my projects, so I went to Shake out the dust of my old toys, and didn't respond to any thing !
I charged it, and tried again and nothing except its internal LED blinking when I try to give a command from a transmitter.
So it seems to receive but doesn't take an action !

(Note that you may see that it's important : When I used to use it, I was providing it the power through a 9V power supply because batteries were very coasting and get dry fast due to its usage in the helicopter charging, but it always worked fine.)

It's company link : http://www.gt-model.cn/Eng/Product_Show.asp?id=177

12 Replies

user
icengBest Answer (author)2015-08-02

I don't think a 9V Battery has enough umph to charge your 3.7v Lipo in 40 minutes

Select as Best AnswerUndo Best Answer

user
Hawk-Eagle (author)iceng2015-08-03

Me too, but these are the written instructions in the user's manual !

6 X 1.5 AA batteries, so I just replaced them with the 9V power supply in order to decrease the costs !

Select as Best AnswerUndo Best Answer

user
iceng (author)Hawk-Eagle2015-08-03

I do understand.

What I'm saying a 9v battery is UNDER Powered compared to AAA battery

The Alkaline 9v can deliver 565 mAh while the AA can deliver 2122 mAh !!

I am suggesting your Scrooge philosophy using a low cost low energy battery will not be able to charge your copter.

The battery can be charged from a USB port

USB port in 25 min = o.417 hr x 500 ma => 208 mAh

this suggests that you could charge the 3.7v battery twice from the 9V but the 9V battery is also powering the controller BUT

Boggle ALL that see the chart which indicates pulling half the current you need for charging will severely waste the apparent 9v power.

That is why it wont work ! ! !.!

Select as Best AnswerUndo Best Answer

user
Hawk-Eagle (author)iceng2015-08-04

Thanx, now I understood this point, I'll try to recharge the copter and tell you about results .

Select as Best AnswerUndo Best Answer

user
iceng (author)Hawk-Eagle2015-08-04

Good Luck, and click the Best Answer for me if it works !

Select as Best AnswerUndo Best Answer

user
Hawk-Eagle (author)iceng2015-08-05

Didn't work bro. , I got 6 X 1.5V AA batteries and it didn't work, the copter charged completly but it still doesn't respond !

Select as Best AnswerUndo Best Answer

user
iceng (author)Hawk-Eagle2015-08-05

Sorry to cost you money.

What happens if you bring the control very close to the copter ?

Select as Best AnswerUndo Best Answer

user
Hawk-Eagle (author)iceng2015-08-05

No problem about the costs, batteries are usable and will be better to be in tools for future projects :)

And even I put the copter above the remote ... it doesnt work too !

It just doesn't make any sens, it recives but don't give a respond !

Select as Best AnswerUndo Best Answer

user
Josehf Murchison (author)2015-08-02

Clean it, sensors, contacts, battery, motor, and lenses.

The battery may charge but it might not hold enough charge to run it.

Select as Best AnswerUndo Best Answer

user

I did all of this, even i screwed it and used my multi-meter to check it, and I was surprised that ( eg : When I put throttle up, its connection led blink, but there is no power sent to the motors )

Select as Best AnswerUndo Best Answer

user
Downunder35m (author)2015-08-02

If you already have a link - did you consider contacting them for help?

Select as Best AnswerUndo Best Answer

user
Hawk-Eagle (author)Downunder35m2015-08-03

I did that, but the problem is I can't find the technical support contacting link or mail ...

Select as Best AnswerUndo Best Answer