175Views14Replies

Author Options:

Inability to reply to or post comments Answered

Hi all
I am running Chrome Version 24.0.1312.57 on Mac OS X Lion 10.7.5., and have tried this out on Safari too, without any difference. I just received a new comment on my post, and went to say thank you - however, when I typed the captcha and my message, it still gave me the 'Please type the two words as seen in the image' message. I also noticed that a comment that I thought I had already replied to doesn't have my response to it, and I can't see how to reply to it at all. If you check out the screencap, you'll see what I mean.
Hope that's enough to get you an idea of my situation,
S.

14 Replies

user
mikeasaurus (author)2013-11-14

Please see this forum topic for all issues relating to Captcha not working.

This thread is now locked.

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)2013-11-12

There's a problem with the Captcha showing the two word puzzle to solve. This is a known (and serious) issue, and we're working to fix it.

We'll post an update in the Forums with an update when it's been fixed!

Select as Best AnswerUndo Best Answer

user
Pecheck (author)2013-11-12

mine doesn't even register when I click on post, just nothing

Select as Best AnswerUndo Best Answer

user
apexpredation (author)2013-11-11

same happens to me I get to box saying to enter the two words but no captcha.

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)2013-02-11

Please try clearing your browser cache, then logging back in to the site again. Press crtl+0 (apple+0) to reset your text size to default, then load up the page you want to comment on again. Did that solve it?

Select as Best AnswerUndo Best Answer

user
SanjayBeast (author)mikeasaurus2013-02-11

'fraid not - I reset chrome and tried what you said, but get exactly the same result.

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)SanjayBeast2013-02-12

do you have any browser add-ons that might be limiting how the site loads? (Ad-Block, GreaseMonkey, etc.)

Select as Best AnswerUndo Best Answer

user
SanjayBeast (author)mikeasaurus2013-02-12

Nope - none listed under 'extensions', and I haven't knowingly installed any of them.

Select as Best AnswerUndo Best Answer

user
sbackhove (author)SanjayBeast2013-02-26

same problem here.
i tried Chrome, firefox and IE. :/

Select as Best AnswerUndo Best Answer

user
SanjayBeast (author)sbackhove2013-02-26

Hey sbackhove,
Interestingly, the problem has now been fixed for me - I don't even see a captcha on the comments section, and it's letting me post responses without needing to enter anything.

Select as Best AnswerUndo Best Answer

user
sbackhove (author)SanjayBeast2013-02-26

hmm,, strange.. i still got the captcha and the failure notice u posted at start :/

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)sbackhove2013-05-28

Try just leaving a comment next to the Captcha (instead of replying to a comment), this will solve the Captcha and remove it from appearing again. After posting your first comment on a project, refresh the page and then try leaving a reply.

Select as Best AnswerUndo Best Answer

user
thewildman (author)2013-05-27
user
kylezo (author)2013-03-24

Same problem here. No addons. Chrome.

Select as Best AnswerUndo Best Answer