47Views6Replies

Author Options:

Instructables APP for Android (on Nexus 7) - All I get is the intro pictures.? Answered

Just installed the Instructables App on a Nexus 7.  All I see is the four intro pictures "Explore, Share, Make".  How do get past these and navigate to the site?

Discussions

Are there no tool bars? Have you tried just tapping the screen?

This is what it looks like when I start it...

Screenshot_2014-01-01-16-12-38.png

it appears related to my initial login. once i logged in via chrome, i can come back and access the app, and it indeed appears as what you posted.

That's still odd, you shouldn't need to be logged in to something else for the app to work (that's kind of the point of the app).

We'll need a response from staff, I think.

(I forgot to add - could you post this in the Bugs forum as well, so that the development team see it?)

i've tried tapping the screen, resizing, sliding, and nothing.
i did discover if i logged in via chrome, and then selected the app to display everything afterwards, it worked. basically, it will not let me do anything if i log in via the app itself.
i have the 2nd generation nexus 7 running android v4.4.2