Author Options:

Missing Instructable and time out issues Answered

As usual i'm still having problems with my session timing out after about 15 to 20 minutes on Win XP and Google chrome. Now one of my instructables is not showing up anywhere other then my profile. It was posted on the 15th, featured minutes later as was on the main page on the 16th. Now it doesn't show up on the technology main page or the USB sub page like it should. 

've done all the usual things of clearing the cache, restarting the browser and all of that. Still the timeout issues persists. At work i don't seem to have this problem with session timing out. But i'm on Win 7 systems running fire fox. I would be running Chrome but have been unable to install it on the work PCs. 


Missing Instructable:

You're right. The ible is published, and featured, but can't be found under recent or editors picks (and I looked through 10 pages for each). So, unless I missed it, perhaps a staff member can figure this one out...

Time Out Issue:

For login/time issues with Firefox, check your browser settings.
*To do this, go to Tools > Options > Privacy > Cookies

If you are using the option to "Clear history when Firefox closes", make sure you do not have "cookies" selected (checkmark in checkbox) under "Settings".

In the "Accept Cookies" section, you can have it set to "Keep Until: I close Firefox", however, you will need to add an "Exception" in the "Allow" list for websites that you trust (and want to keep and update cookies for), such as Instructables. (Simply type in: instructables.com)

Also, remember NOT to use the "Private Browser" option when visiting Instructables, because through private browsing, NO history, or cookie information is saved.

Let me know if this worked for you, or if you need more help (as there are a few other options).

* I had to dig up this info online (I use a Mac, and Firefox on a Mac is different), so if the path to your cookie settings is a little different, don't worry.

I'm using chrome. I clear my history and cookies almost on a weekly basis now trying to get the site to work right. Guess i'll have to go back to using firefox and see if the problem persists on my home PC.

Recently i'm having to log into the site 3 or 4 times before it recognizes i've logged in. I don't have this problem with any other site.

It only happens in Chrome cause it don't get the time out on Firefox.

You're right.... I read it quickly and misread the last part about it works with firefox...

So, with Chrome, you should check the same thing. There are LOADS of complaints online for this issue, with many other websites...

In the settings, look under cookies and ensure that cookies are set to remain until they expire (and not just for the current session).

Here's an image of what your settings should look like. Let me know if that helped, or if you need more advice.


My setting look the same. I figure if it was an issue with the browser tracking the cookies i'd have similar problems with other sites but i don't. I'm guessing its some sort of compatibility issue with Chrome. Guess i'll have to use Firefox at home again.

Ok, I read where there is a "bug" with Chrome, and the suggested fix is a little weird, but for all those who tried it responded and said that after X number of months, it doesn't log me out of websites anymore... (people were mixed as to which sites and the number of sites that did this).

So, to try this "fix" yourself, Go to settings > Options > Under the hood > content settings --- Select the box for "clear cookies and other site data when I close my browser" and then save and close Chrome. Then open Chrome again, and go to content settings again, and then uncheck the box.

At this point I'll quote the person who gave the info. "Doesn't make sense, but this did it for me after trying all the other things with no luck! :-)"

So, give it a try, and let me know if it works (like I said, others replied saying it did).

That is a great fix and it works. Thanks!

Guess Chrome has a glitch and doesn't actually clear all the cookies until you do that little trick.


6 years ago

I currently have a missing 'ible too. No timeout issues, just the one problem. I've reported it to the support email address. This happened last night. I posted a second 'ible this morning and it went online in seconds.